[ddots-l] Re: (no subject)

  • From: Frank Morekwa <frank.morekwa@xxxxxxxxxxxx>
  • To: ddots-l@xxxxxxxxxxxxx
  • Date: Thu, 10 Dec 2009 07:05:58 -0800 (PST)

thanks for the help charles just to let you know that i manage to fix the 
problem it's actually my audio trachs which needed to be echo off

--- On Thu, 10/12/09, Charles Marston <rumbero73@xxxxxxxxxxx> wrote:


From: Charles Marston <rumbero73@xxxxxxxxxxx>
Subject: [ddots-l] Re: (no subject)
To: ddots-l@xxxxxxxxxxxxx
Received: Thursday, 10 December, 2009, 10:16 PM



Hi Frank:
I am also kind of new to Sonar and CT but I have had the same problem as you a 
couple of times.  I discovered that the echo button in some of the other midi 
tracks was turned on for some reason that I cannot explain.  In my case, I was 
able to solve the problem by pressing shift-z to turn echo off on all tracks.
I hope that helps.
 




From: Frank Morekwa 
Sent: Thursday, December 10, 2009 3:31 AM
To: ddots-l@xxxxxxxxxxxxx 
Subject: (no subject)






hi guys
 
i've been recording here and have been going through the tutorials as biginer 
and i have tried to follow the necessary comands as on the tutorials but i 
still miss something here. i just rcorded 4 midi tracks by the use of soft 
sinth and it worked well so am getting starked after assigning another 
different soft sinth cauz am after some different sounds from it. when playing 
my midi key i can still here one of the instruments i used before overlaping 
the one i'd wanna use and i checked the chanels and also deleted some tracks 
associated with the first synth i used but i am still not get it so an advice 
will be appreciated here
 
Frank


Win 1 of 4 Sony home entertainment packs thanks to Yahoo!7. Enter now. 


      
__________________________________________________________________________________
Win 1 of 4 Sony home entertainment packs thanks to Yahoo!7.
Enter now: http://au.docs.yahoo.com/homepageset/

Other related posts: