[cochiselinux] Re: Update

  • From: Laco K <laco.kuchar1@xxxxxxxxx>
  • To: cochiselinux@xxxxxxxxxxxxx
  • Date: Mon, 20 Nov 2017 15:19:23 -0700

I have the same issue. Somehow I messed up my loader and I always end up on
the entering rescue mode...grub rescue line. This has been happening for
some time now.

So to get around it when the motherboard splash screen comes up I hit F11
(or whatever other key gets you to the loader selection list) and select
which partition you want to boot from. Works every time. Obviously, this is
not a solution, it's a work-around but this way you can get back in the
computer assuming that your root and/or the home partitions are intact.

Laco

On Sun, Nov 19, 2017 at 9:21 AM, Charles Breaux <chazbreaux@xxxxxxxxx>
wrote:

HELP, I got a big problem!  I had 3 partitions, I deleted the one with
Mint, and now my ubuntu 16.04 wont' boot. get this error: no such
partition. entering rescue mode...grub rescue>


I researched online but, man this is way over my head. This is one thing I
found but I've learned the hard way not to do commands when you don't
understand what you're doing....like the post I followed to delete a
partition—which never mentioned loosing the boot info!!!


Working off boot DVD, I used gpart to delete the Mint partition, then
resized the ubuntu 16.04 to include that partition, but got a message that
to complete the resize might injure the boot info, so I clicked on undue
the resize. But, when I tried to boot got the grub rescue prompt.



anyway, there seems to be a lot of different ways to do this according to
the posts I have researched, all kinds of complicated commands etc that I
have no understanding of. I also will want to either delete or downsize the
partition with ubuntu 14 on it. I think part of the problem might be that
16.04 was the last partition i added. On the gpart menu it is on the right
of the box/graph that shows the relative size of the partition....


Can anyone walk me through this? I really need my computer back! Sure
would hate to have to reformat the HD and reinstall everything!


Thanks,

On Sat, Nov 18, 2017 at 11:36 AM, Charles Breaux <chazbreaux@xxxxxxxxx>
wrote:

Thanks, I did figure out...

On Sat, Nov 18, 2017 at 11:31 AM, Devi Garcia <asphyxiated.god@xxxxxxxxx>
wrote:

Looks like the exfat module or drivers were uninstalled just reinstall
em and should work

On Nov 18, 2017 11:24 AM, "Charles Breaux" <chazbreaux@xxxxxxxxx> wrote:

[image: Inline image 1]
Got this error message when I plugged in my ext back up drive. I've
been using this drive with Ubuntu for several years, never had this problem
before. Other drives with exfat still mount.
Ubuntu 16. anybody have a way to fix this without reformatting the disc
and loosing all the data on the drive?  Thanks, charles

On Fri, Nov 17, 2017 at 2:55 PM, Rex Bouwense <majb@xxxxxxxxxx> wrote:

The next CLUG sponsored installfest will be on 20 January 2018, 10-4pm
at the University of Arizona South Learning Resource Center, 1140 N.
Colombo Avenue, Sierra Vista
<https://maps.google.com/?q=1140+N.+Colombo+Avenue,+Sierra+Vista&entry=gmail&source=g>.
Make plans now to attend and assist others in installing and enjoying a
Linux operating system.

We were able to reserve the Sierra Vista public library conference
room for our Saturday meetings in 2018.  Therefore we will meet there on
every 4th Saturday of each month in the calendar year 2018, 1:00-3:30pm.
Put the dates on your calendar and plan to attend.

Rex Bouwense
--------------------------------------------------------------------
Cochise Linux Users Group Mailing List - cochiselinux@xxxxxxxxxxxxx
For more information:  http://www.cochiselinux.com
To unsubscribe: http://www.freelists.org/list/cochiselinux





PNG image

Other related posts: