<CT> Re: Hacking 3.11

  • From: Alan Grimes <alangrimes@xxxxxxxxxxxxx>
  • To: calmira_tips@xxxxxxxxxxxxx
  • Date: Mon, 19 Nov 2001 19:41:49 -0500


GLENNRPH@xxxxxxx wrote:
> AFAIK, Win3X will never use DPMI, that DOS only, DOS Protected 
> Mode...if you mean allow Win3X to address all memory above 640kb, that 
> is already built-in, it maps all memory up to around 64 megs.  The 
> other solution is to install the WIN32s, this will enable 32 bit access 
> also.  As for using newer versions of EMM386.EXE, or HIMEM.SYS, you 

I use QEMM 97 (9.0)

> should be able to...just copy say the ones from a WIN95 machine into 
> the sub-directory DOS, rename the older ones JUST IN CASE.  Win3X 
> doesn't check "version" of these drivers IIRC, only that they are 
> loaded.

-----
XMS: 
DOS: 3.0 driver 4.0 (or something)
Windows: 2.0  Driver 2.05
-----
DPMI: 0.9 -- BOTH (1.0 was finalized in '91)
-----
EMS: 4.0 -- both, finalized in the '80s. 
----- 
DOS: 7.0 ;) 

oh well... 

-- 
Waiting for a typical DOS application to crash is like waiting for hell
to freeze over.
http://users.erols.com/alangrimes/  <my website.
--
To unsubscribe, send a message to listar@xxxxxxxxxxxxxxxxx with
"unsubscribe calmira_tips" in the body.
OR visit http://freelists.dhs.org



Other related posts: