[cad-linux] Re: pythoncad first run

  • From: phrostie <pfrostie@xxxxxxxxx>
  • To: cad-linux@xxxxxxxxxxxxx
  • Date: Sat, 10 May 2003 17:13:55 -0400


On Saturday 10 May 2003 16:50, you wrote:
> This means your glib version is out of date for the gtk version
> you tried to compile. You have to install/compile a newer
> version of glib (2.0 or higher).=20
> Than retry the configure for gtk. This should fix it.

nope, it says i have 2.0

llano:/usr/games# apt-get install libglib2.0-0
Reading Package Lists... Done
Building Dependency Tree... Done
Sorry, libglib2.0-0 is already the newest version.
0 packages upgraded, 0 newly installed, 0 to remove and 54  not upgraded.
llano:/usr/games# 



-- 
Oh i've slipped the surly bonds of DOS 
and danced the skies on Linux silvered wings.
http://pfrostie.freeservers.com/cad-tastrafy/
//www.freelists.org/webpage/cad-linux

Other related posts: