[cad-linux] LinuxCAD Installation Problems

  • From: "GOPS" <gops@xxxxxxxx>
  • To: <cad-linux@xxxxxxxxxxxxx>
  • Date: Sun, 7 Jan 2007 09:26:21 +0530

Content-Type: text/plain;
        charset="us-ascii"
Content-Transfer-Encoding: 7bit
 

I have purchased LinuxCAD with great expectations & I tried installing it on
different Linux Distributions (RedHat Fedora Core5 & Mandriva 2007 ) 

But the program doesn't run on any of these systems. Has anybody tested this
package on these Linux Distros or does it work only on FreeBSD?

Linuxcad technical support does not respond and their web site is also down.


Is it something to do with missing libraries or links ? Any clues ?

 

Please have a look at the command log from two different machines.

____________________________________________________________________________
___

 

FROM MANDRIVA 2007 

 

[root@dataone linuxcad]# ./linuxcad

 

bash: ./linuxcad: No such file or directory

 

#[root@dataone linuxcad]# ldd linuxcad

 

        not a dynamic executable

 

[root@dataone linuxcad]# file linuxcad

 

linuxcad: ELF 32-bit LSB executable, Intel 80386, version 1, for FreeBSD
4.1, dynamically linked (uses shared libs), for FreeBSD 4.1, stripped

 

[root@dataone linuxcad]# lcad

 

cp: missing destination file operand after `backup.dxs'

 

Try `cp --help' for more information.

 

/usr/local/bin/lcad: line 76: /usr/local/bin/linuxcad: No such file or
directory

 

[root@dataone linuxcad]# lcd

 

./lcd: line 1: ./linuxcad_dynamic: No such file or directory

 

____________________________________________________________________________
___ 

 

FROM REDHAT FEDORA-CORE5 Edition

 

[root@gopsp4 linuxcad]# lcad

 

cp: missing destination file operand after `backup.dxs'

 

Try `cp --help' for more information.

 

/usr/linuxcad/lcad: /usr/linuxcad/linuxcad: /usr/libexec/ld-elf.so.1: bad
ELF interpreter: No such file or directory

 

[root@gopsp4 linuxcad]# linuxcad

 

bash: /usr/linuxcad/linuxcad: /usr/libexec/ld-elf.so.1: bad ELF interpreter:
No such file or directory

 

[root@gopsp4 linuxcad]# ldd linuxcad

 

        not a dynamic executable

 

[root@gopsp4 linuxcad]#file linuxcad

____________________________________________________________________________
___

 

Thanks

GOPS




-- Binary/unsupported file stripped by Ecartis --
-- Type: image/gif
-- File: image001.gif



Other related posts: