[bvipilots] Re: starting problems with MCE.

  • From: Sarah Alawami <marrie12@xxxxxxxxx>
  • To: blind pilots discussion list <bvipilots@xxxxxxxxxxxxx>
  • Date: Wed, 28 Jun 2017 14:50:47 -0700

Odd, I restarted my comptuer and my speech bar was some how disabled. But for 
me it took my nvda with and so I had to use narrator to shut down the system. 
The video will be up at my youtube page when it gets done processing at 
youtube.com/marrie125 <http://youtube.com/marrie125>

Take care all
On Jun 28, 2017, at 12:11 PM, Moritz Grandjean <moritz.grandjean@xxxxxxxxxxx> 
wrote:



Hello.

So, I finally got the demo of MCE and already installed it.

but it seams that setting up the program is a bit of a hastle.

When I first started it it said to disable the windows speach bar and 
than I got into a first steps interface where I could navigate with some 
struggle, up to the point where i had to choose my audio devices and 
nothing happened.
I tried uninstalling and reinstalling the program, but when I now click 
on the executable file, nothing happens. No window opens, I see nothing 
in the task view, it seams that it hasn't opened. But when I click the 
program again, it states that there is already a copy of MCE running.
I am a bit confused right now on what I should be doing right now, does 
someone have any tips on how to progres?
Kind regards

Moritz
X§uĐÝV+.jYrŠjZŠ·>)hķɚŠX§‚XŽķm§ĸðÃëyébēÛ(ŪåŠËnøЊZ-ą:)ĒËZ™ë,j­ĒØ^–+-ąéÝjgŽąĻķ†ïŠ˜ĨĒÛ­įĨŠËlĒļĒéėđŧŪ&ÞąéÝjgŽąĻķ†ïŠ˜ĨĒÛ+zŦžēŨëyébēÛ(Ū§v›­ķ°Ē·nžË›ąĘâmč§ķŽđļÞrÚʋŦ™ë,j
Ēš-
ęčĶØĻžË.rŽv(ē۝ÖĶzˁëhnøЊZ-ē·Šđë-~·ž–+-ēŠājwišÛa{
+vĨĶ)í
ë.n7œķ‡ōĒęæzË

Other related posts: