[bvipilots] Re: A letter for Jason.

  • From: Sarah Alawami <marrie12@xxxxxxxxx>
  • To: blind pilots discussion list <bvipilots@xxxxxxxxxxxxx>
  • Date: Fri, 30 Jun 2017 11:01:31 -0700

Well, we're all learning this together, and I'm stuck on one step, you might be 
stuck on antoehr and someone might be stuck on taking off for example. Lol! 
Anyway take the video for what it is as my set up is a bit different.

On Jun 30, 2017, at 9:08 AM, Ron Kolesar <kolesar16417@xxxxxxxxxxxxxx> wrote:

Yes I did Sarah.
hope that helps you out.
Now I need to go watch your you tube video.
 
From: Sarah Alawami <>
Sent: Friday, June 30, 2017 11:42 AM
To: blind pilots discussion list <>
Subject: [bvipilots] Re: A letter for Jason.
 
Did you set the fsx file they asked you to set as admin? You should have done 
that first as the instructions  on mce's download page says to do.
On Jun 30, 2017, at 6:36 AM, Ron Kolesar <kolesar16417@xxxxxxxxxxxxxx <>> 
wrote:
 
Hello     to you Jason.
I made the new folder in my down load folder as MCE.
I unzipped all of the files into the new MCE folder.
This time I was able to see run as administrator, but when I did that I 
still received the same error.
 
From: Jason Fayre <>
Sent: Friday, June 30, 2017 09:00 AM
To:  <>bvipilots@xxxxxxxxxxxxx <>
Subject: [bvipilots] Re: What is the following MCE trying to tell me?
 
Ron,
Did you unzip the MCE zip file into a folder first?
If yu try to run the installer right from the zip file without extracting 
all the files, that could explain this error.
 
 
From: bvipilots-bounce@xxxxxxxxxxxxx <> 
[mailto:bvipilots-bounce@xxxxxxxxxxxxx ;<>] On Behalf Of Ron Kolesar
Sent: June 30, 2017 8:09 AM
To: B V I Pilots Mailing List <bvipilots@xxxxxxxxxxxxx <>>
Subject: [bvipilots] What is the following MCE trying to tell me?
 
Good morning to all. 
I’ve just down loaded MCE.zip.
I opened it. 
I have my UAC turned off. 
When I went to install the program I’m getting the following error message:
Visual studio installer loader dialog:
The loader did not find the windows installer package
c:\users\koles\appdata\local\temp\7zoc0408f76\installmce. to install.
Then the ok button. 
How do I get pass tthis error?
also, do I have to purchase PFE or can I stay with PF3?
Because Josh, you started out by recommending PF3, but you’re now saying for 
MCE to use and purchase PFE?
Could you please make your last letter a little clearer?
Many Thanks to all. 
Ron

 

Other related posts: