[bpmhaifa] Technical problems with last subscriptions

  • From: "Arturo Gonzalez Ferrer" <arturogf@xxxxxxxxxxxxx>
  • To: bpmhaifa@xxxxxxxxxxxxx
  • Date: Sat, 2 Feb 2013 17:42:31 +0100

Dear all,

There were members in the list (the last 8 subscribed) that were not receiving 
any 
message. Below I copy&paste the message from the technical support, we were 
very 
unfortunate with this situation, but at least we discovered it before it got 
worse... 

I am really sorry that 4-5 members planning to come to the second meeting could 
not 
receive any notification. Of those 8 members affected, at least 3 could not 
come anyway 
and were very recently subscribed (people from IBM).

Therefore, those of you new to the list willing to check the discussions during 
last 
times, you can check the archives of the list in the next url:

//www.freelists.org/archive/bpmhaifa

Everything should be ok from now on.

----------------------- message from tech support 
-------------------------------------

All fixed.  They were on the list but your change to the default-flags setting 
left them 
marked as invalid so they wouldn't show up in the Web Login or have received 
posts.

Most lists leave default-flags to the default of "|ECHOPOST|" since mailing 
list users 
generally expect to receive copies of their posts so they know things went 
through.  If 
you remove that flag, it must always be at least "|", which I admit, is not at 
all 
intuitive.  I set this value to that minimum value.

John


-------------
Arturo González Ferrer, PhD
Department of Information Systems,
Abraham & Rachel Kluger Building
Room 668
University of Haifa, 
Mount Carmel 31905, Israel
--
DEpartment of Computer Science and A.I. http://decsai.ugr.es

Mailing List Archive: //www.freelists.org/archive/bpmhaifa/

Other related posts: