[blind-it] windows mail and gmail problems please help

  • From: "mMarvin Hunkin" <startrekcafe@xxxxxxxxx>
  • To: <blind-it@xxxxxxxxxxxxx>
  • Date: Sat, 4 Jul 2009 15:22:11 +1000

hi .
can you help.
1. cannot send atatchments using windows mail. using windows vista home 
premium, sp2, jaws 10.0.154, and internet explorer 7.
what securtiy setting do i need to turn on or off.
played around with the settings.
now getting the certificates security message.
saying i need to get a digital id.
but takes me to the office website.
do not have a credit card.
can you help me out.
2. in gmail, when i try to send a message and atatch something in gmail, and 
try to click to send the message, it keeps putting me in the to field.
tried the cc field, but got the same result.
is there some setting in gmail, i need to change.
did not have this problem until last night.
please help me out.
do not want to have to reinstall vista.
did that once before to fix my windows media player problems.
please help me out.
what settings and what patches or fixes are there?
please help me out.
cheers Marvin.
ps: please get back to me asap.
E-Mail: startrekcafe@xxxxxxxxx
 Msn: startrekcafe@xxxxxxx
 Skype: startrekcafe
Visit my Jaws Australia Group at http://groups.yahoo.com/groups/JawsOz/
E-Mail: startrekcafe@xxxxxxxxx
 Msn: startrekcafe@xxxxxxx
 Skype: startrekcafe
Visit my Jaws Australia Group at http://groups.yahoo.com/groups/JawsOz/ 



_______________________________________________
The Blind-IT mailing list.

Archive at //www.freelists.org/archives/blind-it 

To unsubscribe, send an email to blind-it-request@xxxxxxxxxxxxx with the word 
'unsubscribe' in the subject.
_______________________________________________

Other related posts:

  • » [blind-it] windows mail and gmail problems please help - mMarvin Hunkin