[bksvol-discuss] Re: uploading

  • From: "Sarah Van Oosterwijck" <curiousentity@xxxxxxxxxxxxx>
  • To: <bksvol-discuss@xxxxxxxxxxxxx>
  • Date: Mon, 21 Jun 2004 12:07:57 -0500

I will give you directions for finding the file you want to upload, but it
would be best if you could tell us what the error you hear is.

I assume you are in forms mode when you come to the file format combo-box.
Hit alt-down-arrow to open the combo-box and then arrow down to the type of
file you are uploading.  Tab once to the edit where you can type the files
path, but as you said, that doesn't always work the best.  Tab again to the
silent spot that is the browse button, and press the spacebar.  Sometimes it
takes a second for the box to appear and jaws to start speaking it.  I like
to hit alt-I to jump directly to the "look in" combo-box.  Arrow down to the
drive or folder where you put your file, probably my documents?.  Then press
tab to go to the list of files and folders within the drive or folder you
chose from the look in combo-box.  Either you will find the file you are
looking for in that list, or you will need to press enter on the name of the
folder your file is in.  For example:  to find books I have scanned on my
computer I chose "my documents" from the look in combo-box, press tab to go
to the list-box, then press k to get down to my kurzweil educational systems
folder.  I press enter on it, and then hit b to get to the books folder
within the Kurzweil educational systems folder.  After I press enter on
books I can arrow down the list to the file name of the book I wish to

If my directions are not clear, or don't get rid of the error when you use
them, there may be a problem that really has  nothing to do with how you
chose the file, and may or may not have been your fault. <g>
Just let us know exactly what the error you get is, by selecting and copying
it from the upload page.

Sarah Van Oosterwijck
curious entity at earthlink dot net

----- Original Message -----
From: "Jill O'Connell" <jillocon@xxxxxxxxxxxx>
To: <bksvol-discuss@xxxxxxxxxxxxx>
Sent: Sunday, June 20, 2004 10:37 PM
Subject: [bksvol-discuss] uploading

> I am trying to upload a book I have validated; this is my first attempt
without sighted assistance. I get an error at the point of actually
transferring the file. I tried first entering what I thought was the file
name's path. The second time I tried browsing but got nowhere with that.
Would someone who does this dependent on a screen reader (mine is JAWS)
please give me step by step directions in transferring the file. You can
contact me off list at jillocon@xxxxxxxxxxxxx Thanks sincerely.

Other related posts: