[bksvol-discuss] Re: paging issue

  • From: "Tracy Carcione" <carcione@xxxxxxxxxx>
  • To: bksvol-discuss@xxxxxxxxxxxxx
  • Date: Fri, 2 Oct 2009 14:00:38 -0400 (EDT)

Yes, custom seems a bit better.

The paging oddity was happening most around new chapters.  I saw that
recently when there was a graphic by each chapter, but I don't think
that's the case here.
Jamie will soon have the book in hand, and she can check that for me.

Thanks to everyone for the advice.
Tracy


> Hi Tracy,
>
>       Try lengthening your page in word, and see if that helps.
>
> Open the file menu
> Down arrow to page setup
> Hit enter
> Hit control+tab to get to the paper size tab
> In that dialogue, you can set your page length to legal, or if you want
> to,
> use "custom" and type 22 in the edit box, which is the longest page length
> that word will accept.
> Remember to save the changes.  I can't remember if you use "apply" or
> "save"
> before you hit enter on okay.
>
> This should get rid of what you are seeing, which I hope are soft page
> breaks.
>
> Good luck, and let us know if it works, okay?
>
> In case this doesn't work, I'm using Word 2003.  Just so we know if we're
> using the same exact software.
>
> Good luck!
>
> Mayrie
>
>
>
>
> -----Original Message-----
> From: bksvol-discuss-bounce@xxxxxxxxxxxxx
> [mailto:bksvol-discuss-bounce@xxxxxxxxxxxxx] On Behalf Of Tracy Carcione
> Sent: Friday, October 02, 2009 10:20 AM
> To: bksvol-discuss@xxxxxxxxxxxxx
> Subject: [bksvol-discuss] paging issue
>
> I am having a strange problem with paging in Word.  I am searching for ^m
> to
> check page breaks and page numbers.  It is finding them, but sometimes,
> when
> I move the cursor around to check the last line of the previous page, it
> says there is another page.  For example:
> "Great, let's go," John said.
>
> page 96
>
> page break
> page 97
>
> I hope that's clear.  I have set the page margins in Word to 0" all
> around,
> but it hasn't made the problem go away.
> I can deal with it, but it's pretty confusing, especially when it has a
> couple of these phony breaks in a row, a couple lines apart.
>
> Anyone know what's happening?
>
> In the same doc, the font is Bookman Old Style, but, if I do control-d to
> bring up the font menu, all I get is fonts beginning with "device" e.g.,
> device 10CPI.
> What's that about?
> Tracy
>
>
>
>
>  To unsubscribe from this list send a blank Email to
> bksvol-discuss-request@xxxxxxxxxxxxx
> put the word 'unsubscribe' by itself in the subject line.  To get a list
> of
> available commands, put the word 'help' by itself in the subject line.
>
>  To unsubscribe from this list send a blank Email to
> bksvol-discuss-request@xxxxxxxxxxxxx
> put the word 'unsubscribe' by itself in the subject line.  To get a list
> of available commands, put the word 'help' by itself in the subject line.
>
>


 To unsubscribe from this list send a blank Email to
bksvol-discuss-request@xxxxxxxxxxxxx
put the word 'unsubscribe' by itself in the subject line.  To get a list of 
available commands, put the word 'help' by itself in the subject line.

Other related posts: