[bksvol-discuss] one book won't upload!

  • From: "Liz Halperin" <lizzers@xxxxxxxxxxx>
  • To: <bksvol-discuss@xxxxxxxxxxxxx>
  • Date: Tue, 3 Jan 2006 11:17:40 -0800

Last night I tried to upload 4 children's books. 3 went just fine. One of
them can't seem to get there. It keeps kicking back saying that something
"is incorrect or missing". I'm trying to upload it as RTF, just like the
other 3, everything is the same.  I went back and reviewed it, can't find
any problems. Reviewed the original KES file, it's fine. Re-saved it as a
new RTF and tried again, still won't go.  The kickback page always has red
parenthesis next to the "select file" button where I enter the book from my
hard drive. 

I tried saving it elsewhere, no luck. The short synopses is under 200
characters, that's not the problem.  The book I uploaded after trying this
one went just fine, so I can't figure it out. It won't go this morning

Any off the wall suggestions? It's a short children's book, I could rescan
and start over, but that seems a waste of time. (Although I've spent almost
as much time fighting with it as I did creating it!)

WHOA! I just tried one more thing: I removed the apostrophe in the title
name "Felicia's" and it went right up. Didn't like that apostrophe in the
RTF format! Weird!

Thanks anyway, lesson learned!



Liz Halperin
Seattle, WA

 To unsubscribe from this list send a blank Email to
put the word 'unsubscribe' by itself in the subject line.  To get a list of 
available commands, put the word 'help' by itself in the subject line.

Other related posts: