[bksvol-discuss] Re: Strange scanning problem

  • From: "Gary Petraccaro" <garyp130@xxxxxxxxxxx>
  • To: <bksvol-discuss@xxxxxxxxxxxxx>
  • Date: Fri, 20 Jan 2006 07:30:06 -0500

If you start a new file with the later pages in the book, what happens?

  ----- Original Message ----- 
  From: Jenny Wood 
  To: bksvol-discuss@xxxxxxxxxxxxx 
  Sent: Thursday, January 19, 2006 11:48 AM
  Subject: [bksvol-discuss] Strange scanning problem

  Hi all,

  This is kind of a long shot, but I thought I would post to the list to find
  out if anyone else has come across a similar problem as the one I have been
  struggling with the past few days.  First of all, I am using windows 2000
  with the Kurzweil 1000 software package, and have a Microtech scanner.  I
  have been working on scanning a novel now for a week or more, and managed to
  get through more than half of the book with very few errors or corrections.
  However, it seems within the past few days, the quality has become extremely
  poor.  I have tried cleaning the scanner bed several times, and had my
  sighted husband verify that there were still no obvious scratches or smudges
  I missed.  The quality of the print in the book itself has also not changed.
  In fact, I tried rescanning a page from the beginning of the book, and still
  came up with very poor quality.  It seems that lots of random text is left
  out completely, while other words are butchered badly.  Rebooting and
  shutting everything down completely doesn't seem to have helped either.  I
  have also unplugged the scanner several times to reset it manually, but no
  change.  I have tried both version 7 and 9 of the Kurzweil packages, and
  both seem to experience the same problem.  Everything will scan beautifully
  for the first one to two-hundred pages, then the quality degrades
  dramatically.  Is there possibly some sort of cache of stored pages Kurzweil
  keeps somewhere that I could try clearing?  I have not yet tried updating
  the drivers for the scanner, but will have a look this weekend to see if
  there is anything more recent available.  The scanner is only about a year
  and-a-half old.  Could a bad USB cable or flakey A.C. adapter cause this
  type of problem?  Any suggestions or advice would be greatly appreciated!

  Thanks in advance!


   To unsubscribe from this list send a blank Email to
  put the word 'unsubscribe' by itself in the subject line.  To get a list of 
available commands, put the word 'help' by itself in the subject line.

Other related posts: