[bksvol-discuss] Re: Interesting K1000 Problem

  • From: "Tiffany H. Jessen" <tjessen@xxxxxxxxxxxxx>
  • To: <bksvol-discuss@xxxxxxxxxxxxx>
  • Date: Mon, 14 Aug 2006 19:13:14 -0400

On my computers I still only have version eight and nine, and my friend has 
version ten, and the two of us both come across this. Not only when changing 
settings, but even right in the middle of reading a page.. of English 
none-the-less! My computers seem to prefer French and German, while my friend's 
changes to something Asian. Neither of us can figure why this happens, because 
what's worse, is that we haven't installed any additional languages, so why, or 
even how, it changes we don't know. This happens with both the reading and 
message voice. Sometimes it's only one or the other, while other times it's 
both at once. Usually I cannot undo it, so what I do is save the file based on 
my already having memorized the keystrokes, and then I close and reopen the 
program. At that point everything goes back to my default settings.
Tiff

  ----- Original Message ----- 
  From: Evan Reese 
  To: bksvol-discuss@xxxxxxxxxxxxx 
  Sent: Monday, August 14, 2006 6:45 PM
  Subject: [bksvol-discuss] Interesting K1000 Problem


  I just installed the K1000 demo, and I was just looking through the menus to 
see what was in them.  I notice that in the scanning settings, when changing 
the delay between repeated scans, and in changing the scanning brightness, the 
voice changes and speaks in a foreign language I cannot identify.  Anyone heard 
of this?  I guess I gotta read the manual at some point, but this seems a 
little weird.  If it is speaking English all the rest of the time, why would it 
change languages for just those two settings, at least those are the only ones 
I have seen so far.  I haven't looked at all of them, yet.  Still, very strange.

Other related posts: