[bksvol-discuss] Re: Epson Issues

  • From: "Vic" <v.llanes@xxxxxxxxxxx>
  • To: <bksvol-discuss@xxxxxxxxxxxxx>
  • Date: Wed, 12 Jan 2005 07:06:15 -0500

This maybe a long shot but since something the same happened to me when I 
was upgrading from version 8 of Kurzweil to version 9, and changing my HP 
scanner to an Epson 1660, like you my system would crash when ever I hit 
scan. I do not know how it happened or how it had fixed it, but when I did 
the update for Kurzweil bringing it up to version 9.2, all of a sudden all 
was well.
I don't know if this will work for you but I just wanted to share my 

----- Original Message ----- 
From: "Allison" <alwaysallie@xxxxxxxxxxx>
To: "Volunteer List" <bksvol-discuss@xxxxxxxxxxxxx>
Sent: Tuesday, January 11, 2005 10:43 PM
Subject: [bksvol-discuss] Epson Issues

Hi guys,

Could use some help here.
I just got an Epson scanner.  I installed it as well as K1000 version 9. 
Sounds like a good set up right?  I'm good to go right?  Nope.  Not 

I've tried a lot of things including Kursweil tech support.  Nothing seems 
to help for long.  If I get it working, it will go back to not once I 
reboot.  No one seems to know what's up.  The scanner was installed 
correctly so far as I can tell.  I've checked the drivers, seemingly fine. 
Kursweil seems to recognise it, or at least it is listed as the scanner 
under settings.  However, when I go to scan, it frreezes up Kursweil.  I 
don't get an error message, no dialogue box, no scan failed message, just 
nothing.  I can't get Kursweil to talk for anything after a scan atempt.  I 
don't know what's on the screen, I just know that nothing I try to type 
seems to have any effect, including an alt f4.  The only way I can even get 
K1000 to shut down is to reboot my comp.  The tech support individual at 
Kursweil had me delete my default settings file.  That seemed to work, for a 
while, until I restarted my comp that is.  My scanner seems fine because it 
can be run through the scanners own software called the Epson Smart Pannel. 
I think it's something between Kursweil and the scanner.  I know Epsons work 
with Kursweil however because everyone else who  has an Epson seems to be 
able to get it to work.

So, what's going on?  Help guys!  I'm out of ideas.  Anyone with any Epson 
experience wanna help me out here?  All tips are appreciated.  I was really 
excited to use all the new stuff, and suddenly I find I'm really missing my 
old slow Cannon scanner and Kursweil version 8!



Other related posts: