[bksvol-discuss] Re: Can No Longer Use OpenBook

  • From: "cheryl fogle" <cfogle@xxxxxxx>
  • To: <bksvol-discuss@xxxxxxxxxxxxx>
  • Date: Thu, 24 Aug 2006 17:18:49 -0600

Hi Evan and list. I've had the same problem for the last year. I can't access 
openbook 5.0 for the    
 sole purpose of converting scanned text/reference works in ark format to rtf 
for personal library.  I've been using kurzweil for a couple years now. -- Of 
course I can't scan now because we burned out the motor of our Epson 4490.  
Isn't technology great (she said sarcastically). 


Cheryl Fogle 
Ph.D. candidate in Anthropology, University of New Mexico


  ----- Original Message ----- 
  From: Evan Reese 
  To: bksvol-discuss@xxxxxxxxxxxxx 
  Sent: Thursday, August 24, 2006 11:07 AM
  Subject: [bksvol-discuss] Can No Longer Use OpenBook


  I can no longer use OpenBook.  Despite the fact that I was using JAWS with 
it, and not its unstable Viavoice, whenever I open it now, I get a viavol.exe 
error, and OpenBook will not talk to me with JAWS.  What a hunk o' junk!  I 
know that K1000 is using Viavoice.  I set it up that way to read, because I 
didn't want to read with Neospeech.  I wanted to scan a couple of pages in this 
book I was refering to in which I lost all the em dashes to see what it would 
do with the same material.

  While I expect to use K1000 from now on, OpenBook was paid for, and I don't 
think it is unreasonable to expect to be able to access it whenever I want it.

  Anybody got any advice?

Other related posts: