[AZ-Observing] Re: List server - Interesting behavior

  • From: "Dan Heim" <dan@xxxxxxxxxxxxx>
  • To: <az-observing@xxxxxxxxxxxxx>
  • Date: Sat, 24 Jan 2009 08:56:38 -0700

That is strange.  I have noticed that sometimes, if the running thread gets
too long, and my email client is set to append the message replied to, that
the text gets too long and is rejected at some point.  But the whole message
gets rejected and sent to the forum administrator for approval, or something
like that.  I've never seen it trim text, as appears to have happened in
your case.  Paul Dickson runs this forum, no?  Maybe he could explain?

Dan Heim
President
Desert Foothills Astronomy Club
http://www.dfacaz.org


----- Original Message ----- 
From: "Michael Collins" <cal_donley@xxxxxxx>
To: <az-observing@xxxxxxxxxxxxx>
Cc: "Michael Collins" <michael_p_collins@xxxxxxxxxxxx>
Sent: Friday, January 23, 2009 11:41 PM
Subject: [AZ-Observing] List server - Interesting behavior


>    Well, this is peculiar...
>
>    I noticed that the content of the message I received from the list
> server is different from the one I sent just a few minutes ago.  In my
> original text, the line "As a more general reply to Bob Christ's inquiry
> about electronic components, here is a list of vendors I use for various
> types of products:" precedes my list of vendors.  That line was deleted
> from the copy I received from the list server, although it was included
> in the copy I sent directly to my email account.
>
>    Anyone have an ideas as to why this happened?  Are there some rules
> regarding text formatting of which I am not aware?  The general content
> of my list is not affected, but it looks like I'm being a little more
> brash than I'd intended without the introductory portion of my message.
>
> -- Mike --
> -- 
> cal_donley@xxxxxxx
> --
> See message header for info on list archives or unsubscribing, and please
> send personal replies to the author, not the list.
>
>


----------------------------------------------------------------------------
----



No virus found in this incoming message.
Checked by AVG - http://www.avg.com
Version: 8.0.176 / Virus Database: 270.10.13/1912 - Release Date: 1/23/2009
6:54 PM

--
See message header for info on list archives or unsubscribing, and please 
send personal replies to the author, not the list.

Other related posts: