[audio-pals] Emissives Difficulties.

  • From: "Anita" <silky775@xxxxxxxxx>
  • To: <audio-pals@xxxxxxxxxxxxx>
  • Date: Thu, 24 Apr 2014 00:38:06 -0400

Oh, forgot to specify my screen reader, its Window-Eyes. The contact address 
for the owner who approved my list is:
jeff@xxxxxxxxxxxxx
    I've tried writing him several times, and nothing seems to get 
accomplished, after trying to explain my difficulties again and again! Will you 
do me a huge favor, and write to him on my behalf please? Thanks!
  ----- Original Message ----- 
  From: Thomas McMahan 
  To: audio-pals@xxxxxxxxxxxxx 
  Sent: Thursday, April 24, 2014 12:27 AM
  Subject: [audio-pals] Re: I'm using IE and FF.Re: Re: Emissives Difficulties.


  Okay and screen reader or no?
  Although this is now starting to worry me a little.  Do you still have the 
address or the original e-mail from the emissives staff person who approved 
your list?


  What sort of list is it anyway?  But if you have that you may have to talk to 
them about this, I am wondering if it’s a bug in your group?  


  On Apr 23, 2014, at 11:08 PM, Anita <silky775@xxxxxxxxx> wrote:



      ----- Original Message -----
      From: Thomas McMahan
      To: audio-pals@xxxxxxxxxxxxx
      Sent: Wednesday, April 23, 2014 11:56 PM
      Subject: [audio-pals] Re: Emissives Difficulties.


      Jamie might over here on the free lists group, Abby maybe over on the 
emissives list side, or again Jamie too, think he’s still in there also.  But 
Abby stayed over there because free lists.org isn’t very accessible to her.  


      I was successful using firefox and the Linux box, it was a little tricky 
actually getting to the button, it wanted to stay on the defer button, but it 
saved the changes.  


      What browser are you using, and screen reader?  Orca and Firefox isn’t 
greatly different than NVDA and Firefox.  I had to arrow around in those 
buttons a little, well first had to tab past it, then arrow around back up then 
use the right arrow, knew the second one was approve, so just clicked it even 
though at that moment it just said button.  


      On Apr 23, 2014, at 10:42 PM, Anita <silky775@xxxxxxxxx> wrote:


        Do you know anyone who could help me on the Windows side of things on 
the list or elsewhere?
            Thanks,
          Don’t have a windows machine here, and don’t run it as a virtual 
machine either.  Just mac and linux boxes here.  The only windows unit I have 
is very old and is running Win 2000.  I’m not sure if it even works now.  Did 
have a machine with Win 7 on it, but it broke, well it had Win 7 and linux on 
it.  So unfortunately can’t help you much with the windows side of things.  

          On Apr 23, 2014, at 10:33 PM, Anita <silky775@xxxxxxxxx> wrote:


            What about under windows, in addition to the Mac?
              ----- Original Message -----
              From: Thomas McMahan
              To: audio-pals@xxxxxxxxxxxxx
              Sent: Wednesday, April 23, 2014 11:25 PM
              Subject: [audio-pals] Re: Emissives Difficulties.


              Okay was able to approve a message that I sent to the list from a 
non subscribed address.  Now that was using the Mac.  Will now try it again and 
try it with my linux machine and Firefox, which tends to be a bit more 
primitive, well, it doesn’t work well for free lists.org, not as well as the 
Mac and Safari, which is really weird because usually it’s Macs and Safari 
which have trouble not Firefox.  

              On Apr 23, 2014, at 10:22 PM, Anita <silky775@xxxxxxxxx> wrote:


                OK, was gonna see what happens, if I subscribe to the old 
emissives list.
                  ----- Original Message -----
                  From: Anita
                  To: audio-pals@xxxxxxxxxxxxx
                  Sent: Wednesday, April 23, 2014 11:13 PM
                  Subject: [audio-pals] Re: Emissives Difficulties.


                  Exactly, there are radiobuttons, I select approve and save 
changes button with no luck.
                    ----- Original Message -----
                    From: Thomas McMahan
                    To: audio-pals@xxxxxxxxxxxxx
                    Sent: Wednesday, April 23, 2014 11:05 PM
                    Subject: [audio-pals] Re: Emissives Difficulties.


                    Just to be sure, you are in the web interface right?  You 
click approve, and then the submit down near the bottom of the page and they 
still aren’t going through?


                    On Apr 23, 2014, at 9:58 PM, Anita <silky775@xxxxxxxxx> 
wrote:


                      hi All,
                          i'm having a problem in configuring my list on 
Emissives. When selecting the Approve button, its almost as though nothing 
happened, because members and/or messages that I've tried to approve don't get 
received by my mail server.
                          Please help, as there's been a message there for 
several days that's still pending, and don't want the list member to think its 
being held for some reason.
                          Thanks,
                          Anita

















Other related posts: