[audacity4blind] problem with libraries

  • From: Brad Erhardt <bookmanbrad@xxxxxxx>
  • To: audacity4blind@xxxxxxxxxxxxx
  • Date: Thu, 15 Sep 2011 18:07:09 -0700

Hello again everybody. I just had a problem recently, where I installed some 
extra effects and things you can generate via a package called 
swh-plugins-4.0.15.dmg. After this was installed, although there was extra 
features available, I wasn't happy with the functionality of Audacity. I 
uninstalled the audacity program by deleting it from my applications folder. 

I had the original accessible audacity mac os x 1.3.1 disc image still so I 
installed it. 

Now when I try to import a mp3 file I keep getting a warning that says I need 
FFMPG3 libraries. I tried twice to install the needed package, once with a file 
from a website called, ffmpg-ffmpg for mac os x, some version number, sorry I 
am looking in my trash and trying to remember the info on the file names. This 
didn't fix the problem. I followed the install package and didn't change any 
settings. Secondly on the advice of a page under audacity's website I installed 
Lame_Library_for_OSX_v3.90.8_for_audacity. 
Neither of these programs have fixed the problem which is that audacity won't 
import mp3 files any more, can anyone help me to figure out what I should do? 

Thanks,
 
Brad Erhardt
bookmanbrad@xxxxxxx




The audacity4blind web site is at
//www.freelists.org/webpage/audacity4blind

Subscribe and unsubscribe information, message archives,
Audacity keyboard commands, and more...

To unsubscribe from audacity4blind, send an email to
audacity4blind-request@xxxxxxxxxxxxx
with subject line
unsubscribe

Other related posts: