[audacity4blind] Re: happy new year to all and questions about audacity.

  • From: nasrin khaksar <nasrinkhaksar3@xxxxxxxxx>
  • To: audacity4blind@xxxxxxxxxxxxx
  • Date: Sun, 3 Jan 2016 09:33:38 +0330

its a new processor and new cpu that for example: windows 8 and later,
and also microsoft office 2013 need it.
new laptops and computers support it.

On 1/3/16, Mr. Wong Chi Wai <cwwong.pro@xxxxxxxxx> wrote:

What is sse2?


nasrin khaksar 於 3/1/2016 0:12 寫道:
hello every one. i wish happy new year to all of you.
with prosperity, happiness, divine blessings and mercy.

i have many questions about audacity specially effects and support for
sse2. and appreciate any help.

1/ i read that audacity 2.1 and later versions need powerful hardware
system with sse2 support and if our systems does not support sse2, we
should use version 2.0.6
exactly which versions of audacity dont need sse2 support except version
2.0.6?
for example what about version 2.0.5?
i had it i mean 2.0.5 and faced many crashes and hangs and loss of my
data without showing recovery
option in more cases.
my system does not have sse2 support and its not powerful.

2/ i tested version 2.1.0 and every time that i want to open audacity,
i get the message that wants to install two effects other called
hard_limiter_1413; C:\Program
Files\Audacity\plug-ins\hard_limiter_1413.dll and also sc4_1882;
C:\Program Files\Audacity\plug-ins\sc4_1882.dll

they are new effects. for i did not get this message for registering
these two effects when i used version 2.0.5 and i had 43 effects
without any message.

i am afraid that these new effects do need sse2 support and if i
choose to install them. i face more crashes and more system resources
use.
and when i decline to accept installing them, i get this message for
registration and installing these two effects any time i open
audacity.
how is it in version 2.1.1? is it with new effects except two effects
that i mentioned?
i am a very basic user and dont need any effect.
i only need simple edit copy, cut, peist, deleat.
i am not proffessional user and dont use effect but i recieved many
crashes as i mentioned.
i use audacity on windows, with nvda screen reader and i did not have
install additional plugin for audacity.
i only downloaded audacity exe version and installed it on my laptop
with windows xp.

3/ whats the best version of audacity, more stable, more helpful with
less crash or bugs?

i appreciate any help.

The audacity4blind web site is at
//www.freelists.org/webpage/audacity4blind

Subscribe and unsubscribe information, message archives,
Audacity keyboard commands, and more...

To unsubscribe from audacity4blind, send an email to
audacity4blind-request@xxxxxxxxxxxxx
with subject line
unsubscribe



The audacity4blind web site is at
//www.freelists.org/webpage/audacity4blind

Subscribe and unsubscribe information, message archives,
Audacity keyboard commands, and more...

To unsubscribe from audacity4blind, send an email to
audacity4blind-request@xxxxxxxxxxxxx
with subject line
unsubscribe



The audacity4blind web site is at
//www.freelists.org/webpage/audacity4blind

Subscribe and unsubscribe information, message archives,
Audacity keyboard commands, and more...

To unsubscribe from audacity4blind, send an email to
audacity4blind-request@xxxxxxxxxxxxx
with subject line
unsubscribe

Other related posts: