[audacity4blind] audacity jaws script thing

  • From: "don wardlow" <wardlows97@xxxxxxxxxxxxx>
  • To: <audacity4blind@xxxxxxxxxxxxx>
  • Date: Mon, 31 Oct 2016 13:56:26 -0400

Hi guys 

 

I just downloaded JAWS 18. 

Thing is, I need to use JAWS 17 when I use Audacity because a new audacity
script for JAWS 18 isn't out that I know of. 

Anybody know how to run JAWS 17 by choice instead of JAWS 18? 

I've tried the obvious and it doesn't work. 

I'm using a 32-bit computer with Windows 7. 

Thank you. 

 

Don

 

 

Other related posts: