[audacity4blind] Re: Trouble With The Nyquist Generate Prompt

  • From: "Annabelle Susan Morison" <foristnights@xxxxxxxxxxx>
  • To: <audacity4blind@xxxxxxxxxxxxx>
  • Date: Sun, 31 May 2015 08:15:52 -0700

Could you please give me an example of how the code should be written?

-----Original Message-----
From: audacity4blind-bounce@xxxxxxxxxxxxx
[mailto:audacity4blind-bounce@xxxxxxxxxxxxx] On Behalf Of David Engebretson
Jr.
Sent: Sunday, May 31, 2015 8:12 AM
To: audacity4blind@xxxxxxxxxxxxx
Subject: [audacity4blind] Re: Trouble With The Nyquist Generate Prompt

Looks like you are missing a right paren or two.


--------------------------------------------------
From: "Annabelle Susan Morison" <foristnights@xxxxxxxxxxx>
Sent: Sunday, May 31, 2015 6:20 AM
To: <audacity4blind@xxxxxxxxxxxxx>
Subject: [audacity4blind] Re: Trouble With The Nyquist Generate Prompt

Input Expression:

(abs-env
(let ((eps 0.0001)
(attack 0.001)
(amp 0.3)
(duration 4.5)
(frequency 523.2511306012))
(setf envelope (diff (pwev eps attack amp duration eps) eps))
(mult envelope
(stretch duration
(osc-tri frequency))

Output:

error: unexpected EOF
Function: #<Subr-(null): #3687920>
Arguments:
#<Unnamed-Stream: #3745bc0>
#\(
Function: #<Subr-(null): #3687920>
Arguments:
#<Unnamed-Stream: #3745bc0>
#\(
Function: #<Subr-(null): #3687920>
Arguments:
#<Unnamed-Stream: #3745bc0>
#\(
Function: #<Subr-READ: #36851b0>
Arguments:
#<Unnamed-Stream: #3745bc0>
1>

-----Original Message-----
From: audacity4blind-bounce@xxxxxxxxxxxxx
[mailto:audacity4blind-bounce@xxxxxxxxxxxxx] On Behalf Of Robert Hänggi
Sent: Saturday, May 30, 2015 11:10 PM
To: audacity4blind@xxxxxxxxxxxxx
Subject: [audacity4blind] Re: Trouble With The Nyquist Generate Prompt

2015-05-31 5:36 GMT+02:00, Annabelle Susan Morison
<foristnights@xxxxxxxxxxx>:
Hi, it's Annabelle.
It seems I've run into a situation with the Nyquist Generate Prompt. I'm
trying out the "Ding Code" which was sent to me by Steve The Fiddle, and
for
some reason, even when I put all the right parameters in the right lines,
it
acts like it's executing the command, but unfortunately when I press
play,
I
don't hear any audio. What's up with that? Someone please help!


Press "Debug" instead of ok.
Copy the content of the upcoming dialog in your next post (if any).

Robert

The audacity4blind web site is at
//www.freelists.org/webpage/audacity4blind

Subscribe and unsubscribe information, message archives,
Audacity keyboard commands, and more...

To unsubscribe from audacity4blind, send an email to
audacity4blind-request@xxxxxxxxxxxxx
with subject line
unsubscribe



The audacity4blind web site is at
//www.freelists.org/webpage/audacity4blind

Subscribe and unsubscribe information, message archives,
Audacity keyboard commands, and more...

To unsubscribe from audacity4blind, send an email to
audacity4blind-request@xxxxxxxxxxxxx
with subject line
unsubscribe


The audacity4blind web site is at
//www.freelists.org/webpage/audacity4blind

Subscribe and unsubscribe information, message archives,
Audacity keyboard commands, and more...

To unsubscribe from audacity4blind, send an email to
audacity4blind-request@xxxxxxxxxxxxx
with subject line
unsubscribe



The audacity4blind web site is at
//www.freelists.org/webpage/audacity4blind

Subscribe and unsubscribe information, message archives,
Audacity keyboard commands, and more...

To unsubscribe from audacity4blind, send an email to
audacity4blind-request@xxxxxxxxxxxxx
with subject line
unsubscribe

Other related posts: