[audacity4blind] Re: Several Issues with New Laptop and Audacity

  • From: "Andrew Downie" <access_tech@xxxxxxxxxxxxxx>
  • To: <audacity4blind@xxxxxxxxxxxxx>
  • Date: Wed, 12 Feb 2020 09:33:22 +1100

Hi Rich

Don't ya love setting up new machines!  I understand some of what is happening, 
but not all the weirdness.  Here are some ideas and questions.

Here is my guess about losing speech.  When a USB device is plugged in, if 
Windows 10 considers it to be a sound card it often makes it the default sound 
card.  When you connect your Audio Technica and you lose sound, it seems like 
Windows has set it as default.  I am guessing that the mic has no output and 
your screen reader is switched to it, you lose speech.  Does the mic in fact 
have an earphone jack?  That would help in resolving things.

I wonder what would happen if you plug in the Audio Technica and then plug in 
your H600 USB headset.  One would hope that clever little Windows would then 
make the headset the default device and you would have speech again.

I am puzzled about Audacity recording through the inbuilt mic.  Audacity (and 
other DAWs) normally does not care which device is set as default for both 
input and output.  If you choose particular devices for recording and playback, 
that is what will be used.  Do you know whether your Audio Technica requires a 
software driver?  If so, it may need updating.  If it does not, I am bemused.

You said that when you do get a recording, the level is too low.  What level 
are you getting?  For example , minus 30, minus 20.  More investigation 
required on that front.

Keep us posted on developments.

I was caught out doing a presentation when Windows changed the default sound 
card without asking.  As a result, I wrote an AutoHotKey script which cycles 
through available devices.  When it gets to the one I want, I press spacebar to 
select it.  That script has saved the day on several occasions since.

-----Original Message-----
From: audacity4blind-bounce@xxxxxxxxxxxxx <audacity4blind-bounce@xxxxxxxxxxxxx> 
On Behalf Of Rich De Steno (Redacted sender "ironrock" for DMARC)
Sent: Tuesday, 11 February 2020 3:30 AM
To: audacity4blind@xxxxxxxxxxxxx
Subject: [audacity4blind] Several Issues with New Laptop and Audacity

I am beginning to do my multitrack song recordings on my new Windows 10 laptop 
with version 2.3.3, but am encountering some problems.  I am using my usual 
Audio Technica ATR USB microphone, or trying to anyway. Here are the main 
issues right now:


1. When I plug the microphone into the USB port even before loading Audacity, 
my sound cuts off completely, which it never did in the prior setup, where I 
was also using version 2.3.3.  Since I cannot hear what is going on, it is 
difficult to determine the cause of this.  I assume the computer is somehow 
confusing this microphone with my Logitech H600 USB headset.


2. If I happen not to have the above problem on a given occasion, and the Audio 
Technica does not cut off the sound, I proceed to load Audacity.  I then do 
what I always have done and set the input for the Audio Technica, which appears 
to be a successful move.  However, when I actually begin to record, it is my 
laptop's built-in mike that is actually recording, which I never had happen 
before.  In short, the Audacity input is clearly set for the Audio Technica, 
but the recording is actually through the built-in mike.


3.  I am able to get around the above problem by laboriously going into my 
laptop's Windows sound system settings and manually setting the recording 
device to the Audio Technica.  After all this, I am able to record with the 
Audio Technica, but I cannot get the input volume up to an acceptable level.  
Even increasing the record level to 100 in Preferences, it is still too low. 
Again, I never had this problem on my old laptop.  The recording level is not 
acceptable at this low level.


In summary, I used to be able to plug in the Audio Technica, load Audacity, 
select the Audio Technica as the input, and proceed to record with excellent 
results.  Now, none of this works right. Any suggestions on what to do now?

--
Rich De Steno


The audacity4blind web site is at
//www.freelists.org/webpage/audacity4blind

Subscribe and unsubscribe information, message archives,
Audacity keyboard commands, and more...

To unsubscribe from audacity4blind, send an email to
audacity4blind-request@xxxxxxxxxxxxx
with subject line
unsubscribe


The audacity4blind web site is at
//www.freelists.org/webpage/audacity4blind

Subscribe and unsubscribe information, message archives,
Audacity keyboard commands, and more...

To unsubscribe from audacity4blind, send an email to
audacity4blind-request@xxxxxxxxxxxxx
with subject line
unsubscribe

Other related posts: