[audacity4blind] Re: Selection command not reliabel

  • From: "Robbie" <tickleberryfun@xxxxxxxxx>
  • To: <audacity4blind@xxxxxxxxxxxxx>
  • Date: Fri, 26 Aug 2016 18:59:00 +0200

Hi David!
No, I always keep that unchecked. Anyway, it’s only the audio in the one track 
that gets selected.
 
Cheers! Robbie
From: audacity4blind-bounce@xxxxxxxxxxxxx 
[mailto:audacity4blind-bounce@xxxxxxxxxxxxx] On Behalf Of David Bailes
Sent: Thursday, August 25, 2016 2:21 PM
To: audacity4blind@xxxxxxxxxxxxx
Subject: [audacity4blind] Re: Selection command not reliabel
 
Hi Robbie,
in the tracks category of preferences, is the "select all audio in project, if 
none selected" checked?
 
David.
 
On Thu, Aug 25, 2016 at 12:36 PM, Robbie <tickleberryfun@xxxxxxxxx 
<mailto:tickleberryfun@xxxxxxxxx> > wrote:
Hi!
I’m using JAWS 17 and Audacity 2.1.2.0 on Windows 10. 
I’m experiencing the following scenario:
A selected track is playing and I press shift-A to stop and set the cursor. 
Next I press shift-J to select to track start. Then I press Delete to remove 
the selected region. On pressing Space, I’d expect to hear the remaining audio, 
but the track is empty. All the audio was deleted.
On pressing ctrl-Z and checking the selection length it turns out shift-J 
selected the audio from start to finish.
This phenomenon appears to occur randomly. In-between shift-J works as it 
should. When it does malfunction I need to unselect and select the target track 
repeatedly to make it work properly.
 
Has anyone experienced the same or is it a known problem? I’d be glad of any 
input.
 
Thanks! Robbie
 

Other related posts: