[audacity4blind] Re: Pasting not behaving as described in manual

  • From: curtis jackson <cjackson102@xxxxxxx>
  • To: audacity4blind@xxxxxxxxxxxxx
  • Date: Mon, 12 Apr 2021 23:31:34 -0500

Same here i have to split the file to get it to work after you paste the rest 
of the audio afterwords is gone

Sent from my iPhone

On Apr 12, 2021, at 10:37 PM, Stan Bobbitt <stan.bobbitt@xxxxxxxxxxx> wrote:


Sorry, it might help if I describe exactly how I’m doing the pasting:
 
I have some audio copied to the clipboard. I hit left bracket at the point in 
the track where I want the pasted audio to start. I stop the track and hit 
control V to paste in the material.
Now all I have is the audio before the paste and the pasted audio. Everything 
else is gone.
From: audacity4blind-bounce@xxxxxxxxxxxxx 
<audacity4blind-bounce@xxxxxxxxxxxxx> On Behalf Of Stan Bobbitt
Sent: Monday, April 12, 2021 11:30 PM
To: audacity4blind@xxxxxxxxxxxxx
Subject: [audacity4blind] Pasting not behaving as described in manual
 
Hi clever people,
 
The manual says that when I paste a piece of audio at a point selection it 
should push the existing audio rightwards. I’m not getting this at all. When 
I paste, everything after the paste is gone.
For example, it shortened a 5 minute track down to 20 seconds when I pasted a 
10 second piece about 10 seconds into the track.
 
What am I doing wrong or missing?
Thanks,
StanB
---
“The man who asks a question may be a fool for a minute but the man who does 
not ask is a fool for life.”
--Dennis Vanderkerken--
 

Other related posts: