[audacity4blind] Re: Compability audacity/voice over

  • From: Hussein Yahia <hussein.yahia@xxxxxxxx>
  • To: audacity4blind@xxxxxxxxxxxxx
  • Date: Sat, 29 Dec 2018 22:12:44 +0100 (CET)

Thank you Thomas ! 

hussein 

De: "Thomas Byskov Dalgaard" <tbd@xxxxxxxxxxxxxxxxxx>
À: audacity4blind@xxxxxxxxxxxxx
Envoyé: Samedi 29 Décembre 2018 21:58:41
Objet: [audacity4blind] Re: Compability audacity/voice over

Hi!

If you already installed one of the later versions of Audacity you'll have to
remove the configuration files for Audacity so the older version can place 
this
correctly.
Here is a very short explanation on how to do this.
1. Go to Finder on your Mac.
2. Press command-shift-h to go to your home directory.
3. Press command-period. You may not notice any changes, but now you have told
Finder to show hiden files and folders.
4. Press command-shift-l to go to your Library folder.
5. Open the folder named Application Support.
6. Here you will find a folder named Audacity. Delete this folder.
7. If you haven't done this already go to your applications folder (a shortcut
is command-shift-a) and find the Audacity folder. Delete this as well.
8. Press command-period to hide hiden files and folders again.
9. Go ahead and install the legacy version of Audacity. Now it will open
correctly on your computer.

Oh and don't forget to empty your trash, smile.

Hope this helps

Best regards Thomas

Sendt fra min Mac Mini via Apple Mail

Den 29. dec. 2018 kl. 18.28 skrev Hussein Yahia < [
mailto:hussein.yahia@xxxxxxxx ;| hussein.yahia@xxxxxxxx ] >:

Hi,

It seems that latest versions of Audacity are not compatible with Voice over
screen reader (mac); as far as I can know, the last accessible version would 
be
2.1.1 under mac OSX. I've downloaded it, but I can't open it under Mojave. So
does anyone know if that version of Audacity is compatible with Mojave ? If
not, do you know any solution?

Many thanks in advance,

hussein

Other related posts: