[audacity4blind] Re: Clicks in line-in Recordings with External Sound Device

  • From: "Rich De Steno" <dmarc-noreply@xxxxxxxxxxxxx> (Redacted sender "ironrock" for DMARC)
  • To: audacity4blind@xxxxxxxxxxxxx, Andrew Downie <access_tech@xxxxxxxxxxxxxx>
  • Date: Fri, 21 Feb 2020 06:37:41 -0500

Andrew, I am using MME.  I will try Direct Sound.  I thought of your other suggestions, but many of my recordings within a project are short keyboard insertions and it is more laborious to do those things when you may have up to fifty tracks.  Also, for some reason, when I tried to delete the clicks on this project in question, it seemed like some of the clicks remained, yes they were quieter, but often still there to some extent.  The clicks are like audio ticks, but very audible.

Rich De Steno

On 2/21/2020 1:34 AM, Andrew Downie wrote:

Hi Rich

Clicks and clunks are most annoying.  I do not know Sabrent gear at all, so 
stand by for some wild guesses.

Which audio host are you using in Audacity, MME, Windows direct Sound or 
Windows WASAPI?  Changing may or may not fix the problem.  When I use WASAPI, 
there is a slight flutter at the beginning of each recording.  One option is to 
wait a second or so before recording anything important.  Another option is to 
switch to Windows Direct Sound.  Both options are worth trying.

Are you able to leave space at the beginning and end of the recording so there 
is room to delete the click?

Further clutching at straws, it may be worth trying another USB port if you 
have another.


Andrew

-----Original Message-----
From: audacity4blind-bounce@xxxxxxxxxxxxx <audacity4blind-bounce@xxxxxxxxxxxxx> On Behalf 
Of Rich De Steno (Redacted sender "ironrock" for DMARC)
Sent: Friday, 21 February 2020 12:12 PM
To: audacity4blind@xxxxxxxxxxxxx
Subject: [audacity4blind] Clicks in line-in Recordings with External Sound 
Device

Unlike my previous laptop, my new one does not have a line-in jack. Thus, I 
have begun using an external Sabrent USB interface that has a line-in jack.  
This is for recordings from my guitar amp and my music keyboard.  The 
recordings in Audacity are very good, except for one major problem.  Every 
recording begins and ends with a significant click.  It is not a big heavy 
switch-type click, but it is significant enough to ruin the recording.  I can 
delete them to some extent, but not totally without affecting the music.  I do 
not get any such clicks with my USB microphone, only when using this Sabrent 
device.  I also never had this problem with my direct line-in jack on my 
previous  laptop. Any ideas on what is going on here and how to solve the 
problem?  I am using Audacity 2.3.3 on a Windows 10 laptop.

--
Rich De Steno


The audacity4blind web site is at
//www.freelists.org/webpage/audacity4blind

Subscribe and unsubscribe information, message archives,
Audacity keyboard commands, and more...

To unsubscribe from audacity4blind, send an email to
audacity4blind-request@xxxxxxxxxxxxx
with subject line
unsubscribe


The audacity4blind web site is at
//www.freelists.org/webpage/audacity4blind

Subscribe and unsubscribe information, message archives,
Audacity keyboard commands, and more...

To unsubscribe from audacity4blind, send an email to
audacity4blind-request@xxxxxxxxxxxxx
with subject line
unsubscribe


The audacity4blind web site is at
//www.freelists.org/webpage/audacity4blind

Subscribe and unsubscribe information, message archives,
Audacity keyboard commands, and more...

To unsubscribe from audacity4blind, send an email to
audacity4blind-request@xxxxxxxxxxxxx
with subject line
unsubscribe

Other related posts: