[atari7800] Re: AW: Re: AW: 7800 cartridge detection

  • From: "Kroko" <Nil.Krokodil@xxxxxxx>
  • To: <atari7800@xxxxxxxxxxxxx>
  • Date: Wed, 10 Aug 2005 23:49:45 +0200

Ah sorry, I forgt to mention, that I only have 2600 carts. The 2600 carts don't 
need such a key, right ?
  ----- Original Message ----- 
  From: Matthias Luedtke 
  To: atari7800@xxxxxxxxxxxxx 
  Sent: Wednesday, August 10, 2005 11:39 PM
  Subject: [atari7800] AW: Re: AW: 7800 cartridge detection


  Sorry I don't know much about the startup procedure but maybe you try to play 
PAL Cartridges on a NTSC Device?

  NTSC Devices expect a valid key stored in a specific range of the cartridge 
that PAL Carts don't have (PAL Devices don't use this encryption because of 
export restrictions).

   


------------------------------------------------------------------------------

  Von: atari7800-bounce@xxxxxxxxxxxxx [mailto:atari7800-bounce@xxxxxxxxxxxxx] 
Im Auftrag von Kroko
  Gesendet: Mittwoch, 10. August 2005 23:18
  An: atari7800@xxxxxxxxxxxxx
  Betreff: [atari7800] Re: AW: 7800 cartridge detection

   

  Do you know, how the 7800 detects if a valid cartridge is plugged in ?

   

  ----- Original Message ----- 

    From: Matthias Luedtke 

    To: atari7800@xxxxxxxxxxxxx 

    Sent: Wednesday, August 10, 2005 11:09 PM

    Subject: [atari7800] AW: 7800 cartridge detection

     

    If you have trouble with more than one cartridge than I guess your 7800 
have a problem.

     


----------------------------------------------------------------------------

    Von: atari7800-bounce@xxxxxxxxxxxxx [mailto:atari7800-bounce@xxxxxxxxxxxxx] 
Im Auftrag von Kroko
    Gesendet: Mittwoch, 10. August 2005 21:16
    An: atari7800@xxxxxxxxxxxxx
    Betreff: [atari7800] 7800 cartridge detection

     

    Hi !

     

    I am having trouble with a 7800. How does the 7800 detect that a cartridge

    is plugged into its cartridge port ? It starts up the built in Asteroids 
for some of

    the cartridges I have here, even if they are plugged in ...

     

    Is the 7800 faulty or the cartridges, or is this a common problem ?

     

    Armin

Other related posts: