[ascoders] AW: initclip

  • From: "Till Schneidereit" <zooey@xxxxxxx>
  • To: <ascoders@xxxxxxxxxxxxx>
  • Date: Wed, 30 Oct 2002 15:18:36 +0100

hi jan,
leider ist _root kein vollwertiger movieclip, deshalb funktionieren die
pragmas nicht.
z.b. sind auch einige events (onKeyPress u.a.) nicht verfügbar.

gruß,
till

-----Ursprüngliche Nachricht-----
Von: ascoders-bounce@xxxxxxxxxxxxx
[mailto:ascoders-bounce@xxxxxxxxxxxxx] Im Auftrag von Jursa, Jan (init)
Gesendet: Mittwoch, 30. Oktober 2002 14:59
An: 'ascoders@xxxxxxxxxxxxx'
Betreff: [ascoders] initclip


hi jungs und mädels (haben wir überhaupt mädels an bord?),

ich habe in frame1 auf der _root n bischen Kot liegen - ne klasse wird
gebildet und paar MCs dann registriert.

wenn ich drum herum #initclip/#endinitclip lege bekomme ich aber diese
fehlermeldung:
--------------------------------
Szene=Szene 1, Ebene=Ebene 1, Bild=1: Zeile 1: #initclip/#endinitclip
nur
zulässig bei Bild 1 der Movieclip-Symbole.
     #initclip

Szene=Szene 1, Ebene=Ebene 1, Bild=1: Zeile 48: #initclip/#endinitclip
nur
zulässig bei Bild 1 der Movieclip-Symbole.
     #endinitclip
--------------------------------
ich versteh sie aber leider nicht....?-(
dachte ich könnte selbstverständlich das pragma auf _root legen damit
die
klasse existiert bevor die MCs aus der lib. gezerrt werden.....oder?

grüsse,
J>N

------------------------------------------------------
Archiv   : //www.freelists.org/archives/ascoders/
Optionen : //www.freelists.org/list/ascoders
------------------------------------------------------

------------------------------------------------------
Archiv   : //www.freelists.org/archives/ascoders/
Optionen : //www.freelists.org/list/ascoders
------------------------------------------------------

Other related posts:

  • » [ascoders] AW: initclip