[ascoders] AW: AW: Re: XML ?

  • From: "Jursa, Jan (init)" <Jan.Jursa@xxxxxxx>
  • To: "'ascoders@xxxxxxxxxxxxx'" <ascoders@xxxxxxxxxxxxx>
  • Date: Tue, 3 Dec 2002 11:24:42 +0100

Hm,

ich hab jetzt die swf in ihrem ordner INDEX/ANIMATION/FLASH gelassen.
Lade das xml nun mit :    myXML.load("test.xml");

Das xml-file lege ich aber in den INDEX-ordner wo auch die htm-file ist.

Das hat den vorteil, dass ich die swf lokal testen und dann auf den server
schieben kann ohne den load-pfad ändern zu müssen. :-)

Aber so ganz raffen tu ich nicht warum er es nicht lädt...

Dennoch vielen dank und grüsse an euch,
J>N




 

-----Ursprüngliche Nachricht-----
Von: Jursa, Jan (init) [mailto:Jan.Jursa@xxxxxxx] 
Gesendet: Dienstag, 3. Dezember 2002 11:02
An: 'ascoders@xxxxxxxxxxxxx'
Betreff: [ascoders] AW: Re: XML ?

Hei,
vielen dank für euere schnellen antworten :-).

Leider habe ich es aber noch nicht zum laufen gebracht:

Die html-file (index.htm) liegt im INDEX_Ordner.

Im selben INDEX_Ordner liegt ein ordner ANIMATION. In diesem liegt ein
ordner FLASH und darin ist die swf und die xml.

Muss ich jetzt innerhalb der swf sagen:

myXML.load("/aimation/flash/test.xml");

oder: myXML.load("test.xml"); (so dachte ich)

sorry jungs, irgendwie raff ich da gerade was nicht...

grüsse,
J>N


------------------------------------------------------
Archiv   : //www.freelists.org/archives/ascoders/
Optionen : //www.freelists.org/list/ascoders
------------------------------------------------------
------------------------------------------------------
Archiv   : //www.freelists.org/archives/ascoders/
Optionen : //www.freelists.org/list/ascoders
------------------------------------------------------

Other related posts: