[artworks] PDF import and multi-page feedback

  • From: Chris Terran <chris.terranova@xxxxxxxxxxxx>
  • To: artworks@xxxxxxxxxxxxx
  • Date: Thu, 05 Jun 2008 17:50:00 +0100

I've just built a single AW multi-page file from a number (24) of 
single-page PDFs, some with inserted Draw files containing only text 
(exported via TechWriter's save-as-Draw facility; original text is a 
Word file).

Most pages came out fine, but a couple of problems occurred:

* Ligatures from the PDFs (eg "fi") and printers' apostrophes don't
   come out. I surmise that's connected with the incomplete font
   implementation, and will be fixed ultimately.

* Perhaps more seriously, a couple of the pages won't print correctly,
   with some or all of the text missing (sourced from both the PDFs
   and the Draw import). The text *does* show up in a PDF saved from
   AW, which displays and prints correctly.
   I'm using a network-connected PostScript printer. I was using "Fit
   on page" but the problem also occurs without this option; it
   happens when printing a single page or the whole file. There
   doesn't appear to be anything odd about the pages that don't print
   correctly; they're much the same as the ones that do.

I can't really make the file publicly available, I'm afraid (it's 
work-related), but I can send it to Martin if necessary.

Any suggestions to narrow the problem down?

Best, Chris

AW 2.82, TW 8.73, Printers 1.72, RO 5.13 512MB
Printer: HP 2015dn

-- 
*** Chris & Lee's Photodesk tutorials, tips and resources
*** http://www.photodesk.iconbar.com *** New tiles!
Latest: 32-bit XEarth at http://www.roast.iconbar.com
------------------------------------------------------------
    To change, suspend or cancel your subscription go to
           http://www.freelists.org/list/artworks
------------------------------------------------------------

Other related posts:

  • » [artworks] PDF import and multi-page feedback