Re: [ARMini-support] Backup my ARMX6 to a NAS (Synology)

  • From: Tim Powys-Lybbe <tim@xxxxxxxxx>
  • To: armini-support@xxxxxxxxxxxxx
  • Date: Mon, 23 Nov 2015 13:10:20 +0000


On 22 Nov 2015, at 9:25 p.m., Grahame <grahame.parish@xxxxxxxxxxxxxxx> wrote:

In message <58236305-A07F-4755-8CCD-A773C175A57A@xxxxxxxxx>
Tim Powys-Lybbe <tim@xxxxxxxxx> wrote:

I've got my ARMX6 going and it is a bit faster and noticeably smoother
than VRPC on my Mac. No trouble with any applications so far. It
works well with the internet.

I have a spare SD card in drive :0 so can do local backups easily.

I am now trying to back up to a local (i.e. on the same network) NAS
server. Sunfish's browser does not see this server.

<SNIP>


I back up my ARMX6 to a Synology DS414 NAS over NFS with Sunfish. I've
never needed to specify a port for the connection, so I assume it's
using the default port in Sunfish. Works well and backs using with
7backup scheduled by Organizer to mirror the SSD contents.

That's good news that you have got it going.

You also gave me a clue of how to begin: Turn on NFS in my Synology Config!

That has immediately produced an icon for the Syn box in the Sunfish window on
the ARMX6. But clicking on that icon only opens a window titled <FS3 TCP
syn_discstation> but with no content. It does not raise, as indicated by the
Sunfish instructions, any identification window for me to enter an ID and
password.

Any more ideas, anyone?

And thanks for all the other suggestions to be followed up if all fails with
Sunfish, though a quick thrash with FTPc is getting me nowhere with results of
'Not con Connection failed'.

--
Tim Powys-Lybbe
tim@xxxxxxxxx
for a miscellany of bygones: http://powys.org/

---
To alter your preferences or leave the group,
visit //www.freelists.org/list/armini-support
List-related queries to info@xxxxxxxxxxxx

Other related posts: