[argyllcms] Re: colord 1.3.4-1 breaks dispwin -I

  • From: Richard Hughes <hughsient@xxxxxxxxx>
  • To: argyllcms@xxxxxxxxxxxxx
  • Date: Wed, 8 Mar 2017 14:08:29 +0000

On 8 March 2017 at 11:44, Graeme Gill <graeme@xxxxxxxxxxxxx> wrote:

Recently colord was update to ensure this file is being installed
(which is what was intented), but evidently other things have change

1.3.4 changed to include the compat .so in the main package, rather
than the -devel package. I can't see anything in
https://github.com/hughsie/colord/blob/master/NEWS#L12 that would
indicate a regression but I'm happy to fix it if somebody finds it.

Richard.

Other related posts: