[argyllcms] Re: chartread error with ColorCheckerSG

  • From: Michael Perry <michaelperry@xxxxxxx>
  • To: argyllcms@xxxxxxxxxxxxx
  • Date: Fri, 13 Nov 2015 21:17:44 +0000

Dear Hening

Thank you but yes, as you thought and frustratingly, that is also a .ti3 file.


As an alternative to reading my test chart directly using chartread, I have
tried converting data from an X-rite text file with both XYZ and LAB data
points, but without joy -

I used txt2ti3 and spec2cie following the instructions at
http://www.argyllcms.com/doc/Scenarios.html#PS2 however:

txt2ti3 processes the .txt file but yields the statement - "No device values
found - hope that's OK!" - I presume it is but should I be adding illumination
data here?

spec2cie refuses to convert the resulting .ti3 file as "Input file doesn't
contain keyword COLOR_REP" - but nor does the header file supplied on the
argyllcms scnarios page


Any thoughts on either approach would be appreciated:.


best wishes

Michael

On 13 Nov 2015, at 17:45, Hening Bettermann wrote:


On 13 Nov 2015, at 12:20h, Michael Perry <michaelperry@xxxxxxx> wrote:

chartread -n ColorCheckerSG results in "chartread error with ColorCheckerSG"

That is because the file ColorCheckerSG.ti2 in the OSX download of Argyll
1.8.3 is actually a .ti3 file. Would someone be able to send me a .ti2 file
for the ColorCheckerSG?

Hi Micheal,

I just sent one to your personal mail address, taken from Argyll 1.8.2. But
to me, that one, too, looks like a .ti3 file. But I might be wrong.

Best regards - Hening.

Other related posts: