[argyllcms] Re: What am I doing wrong here?

  • From: Stephen T <stwebvanuatu@xxxxxxxxxxxx>
  • To: "argyllcms@xxxxxxxxxxxxx" <argyllcms@xxxxxxxxxxxxx>
  • Date: Mon, 3 Sep 2012 20:51:41 -0700 (PDT)

Hello Ron,

I assume you've tried dispcal from a terminal.

I urge you to junk the Huey and buy a more accurate instrument, like the 
ColorMunki Display.

Stephen.



________________________________
 From: Ron Gage <ron@xxxxxxxxxxx>
To: argyllcms@xxxxxxxxxxxxx 
Sent: Friday, 10 August 2012 9:36 AM
Subject: [argyllcms] What am I doing wrong here?
 
Greetings:

I have been using ArgyllCMS for some time on various platforms.  It has always 
performed wonderfully - until I got my new laptop.

Dell Latitude E6520
Windows 7 x64
1920x1080 LCD screen
8 gig memory
Argyll 1.4.0
DispCalGui 1.0.9.0
Pantone Huey sensor

DispcalGUI (and most likely Argyll) is picking up the Huey properly.  When I 
select "Calibrate and Profile", I get the infamous "Instrument Access Failed" 
error.

I am running as an administrator (but as THE administrator - never had to do 
that in the past).  Here are some interesting snips from the debug log:

huey: About to init coms
huey: About to init HID
icoms: About to set hid port characteristics
icoms: About to open the USB port
icoms: HID port needs opening
icoms: About to open HID port 'hid:/2576 (GretagMacbeth Huey)'
icoms: HID port is now open
icoms: hid port characteristics set ok
huey: Sending cmd 'GetStatus' args '02 00 00 00 00 00 00'icoms: About to return 
hid write 8 bytes, ICOM err 0x0
ICOM err 0x0
huey: Reading response icoms: About to return hid read 8 bytes, ICOM err 0x0
'4c 6f 63 6b 65 64' ICOM err 0x0
huey: init coms has suceeded
huey: About to init instrument
huey: about to check response and unlock instrument if needed
huey: Sending cmd 'GetStatus' args '32 55 cf a0 fe ff ff'icoms: About to return 
hid write 8 bytes, ICOM err 0x0
ICOM err 0x0
huey: Reading response icoms: About to return hid read 8 bytes, ICOM err 0x0
'4c 6f 63 6b 65 64' ICOM err 0x0
huey: Sending cmd 'Unlock' args '47 72 4d 62 00 64 ff'icoms: About to return 
hid write 8 bytes, ICOM err 0x0
ICOM err 0x0
huey: Reading response icoms: About to return hid read 8 bytes, ICOM err 0x0
'00 00 00 00 00 00' ICOM err 0x0
huey: Sending cmd 'GetStatus' args '00 00 00 00 00 00 ff'icoms: About to return 
hid write 0 bytes, ICOM err 0x0
ICOM err 0x0
icoms: About to return hid read 0 bytes, ICOM err 0x2000
init_inst returned 'Communication protocol breakdown' (Unable to write full 
message to instrument)
new_disprd failed because init_inst failed
icoms: delete called
icoms: closing port
hid_close_port() called
hid port has been released and closed
dispcal: Error - new_disprd() failed with 'Instrument Access Failed'

...aborted.
Calibration has not been finished.



What am I doing wrong here?

Ron

Other related posts: