[argyllcms] Spyder 4 driver in ArgyllCMS V1.3.6

  • From: Yew Wei Sheng <weishengyew89@xxxxxxxx>
  • To: <argyllcms@xxxxxxxxxxxxx>
  • Date: Sat, 24 Mar 2012 19:23:25 +0800

Hi,
I am happy to see ArgyllCMS finally support Spyder4 in latest version.But after 
I download Argyll_V1.3.6 for windows, I can't find argyll driver for Spyder4 in 
libusb1.Can anyone show me where should I get argyll driver for Spyder4?
Thanks !

                                          

Other related posts: