[argyllcms] Profile

  • From: Roger Breton <graxx@xxxxxxxxxxxx>
  • To: argyllcms@xxxxxxxxxxxxx
  • Date: Sun, 28 Oct 2007 22:43:59 -0400

I went through the profile creation for my monitor, reading in the ti3 file.
I installed the profile into my WinXP Color directory. But when I went into
Display>Advanced>Color Management to try to set it as the Defaut profile I
got the following error message (from Microsoft Color Management System):

> An error occurred while dissaciociating SM245B.ICM

Which is the name of the argyll-created monitor profile. At that point, I
have no choice by to click on the OK button.

Here's the transcipt of my profile session.

First, my command line.

>profile -v -A"Samsung" -M"245bw" -D"Samsung 245bw by argyll" -C"argyll"  245bw

Then I got the following:
 
> No of test patches = 836
> Estimating white point
> Approximate White point XYZ = 0.956017 0.993018 0.827576, Lab = 99.729393
> -0.252  039 -0.682598
> 
> Creating optimised per channel curves
> About to optimise temporary matrix
> .............
> About to optimise input curves and matrix
> ................
> About to optimise output curves and matrix
> ...................
> About to optimise input curves and matrix again
> .
> About to optimise input, matrix and output together
> ..............................................................................
> ..
> ...
> About to adjust a and b output curves for white point
> 
> Creating fast inverse input lookups
> Compensate scattered data for input curves
> Compensate scattered data for output curve
> Create clut from scattered data
> 
> *************************************************************************
> ***************************
> 
> Find white & black points
> White point XYZ = 0.961187 0.999009 0.832612, Lab = 99.961678 -0.356243
> -0.687446
> Black point XYZ = 0.011950 0.012786 0.013468, Lab = 11.125095 -1.208925
> -3.970437
> 
> Fixup clut for white point
> Check White point XYZ = 0.961187 0.999009 0.832612, Lab = 99.961677 -0.356243
-0 .687446
> 
> Done A to B table creation
> Creating B to A tables
> 100%
> Done B to A tables
> profile check complete, peak err = 82.877871, avg err = 5.156601
> Exectution time = 30.968000 seconds

Peak err of 82? Is that 82 deltaE? Not stellar results. I must have done
something wrong. It's true I did not specify any CIECAM parameters.

Roger Breton 



Other related posts: