[argyllcms] Re: Problem with Spyder 3 Express

  • From: Pascal de Bruijn <pmjdebruijn@xxxxxxxxx>
  • To: argyllcms@xxxxxxxxxxxxx
  • Date: Tue, 29 Dec 2009 19:28:15 +0100

On Tue, Dec 29, 2009 at 5:21 PM, Umberto Guidali
<umberto.guidali@xxxxxxxxxx> wrote:
> Dear all,
>
> I have bought a Spyder 3 Express and I have read in docs that is ompatibile
> with ver. 1.1.0 RC2.
>
> I can’t use that: when I try to install the driver in \libusb folder I can’t
> find the right driver; the only choice that I have is related on pyd2.inf
> but nothing else about spyd3.inf and other .cat file.
>
> Where I can find the correct drivers file ??

I don't think Argyll requires any "drivers" at all, since Argyll
directly drives the instrument itself from userspace...

What error are you getting from dispcal/dispread?

Regards,
Pascal de Bruijn

Other related posts: