[argyllcms] Problem with 1.1.0 RC2 ?

  • From: andrzej duda <desdaa@xxxxxxxxx>
  • To: argyllcms@xxxxxxxxxxxxx
  • Date: Wed, 9 Dec 2009 17:25:23 +0100

I've made a monitor profile using dispcalGUI and v.1.1.0 RC2 and results are so diffrent (worse)

compared to a profile made week ago using v.1.1.0 RC1.
The hardware settings were almost identical ( small difference in RGB offset to get target black ).

Any idea ?

Regards
Andrzej Duda

The new one:

  Target Brightness = 100.00, Current = 101.75, error =  1.8%
  Target 50% Level  = 22.15, Current = 24.01, error =  1.9%
  Target Near Black =  1.02, Current =  1.14, error =  0.1%
Target white = x 0.3128, y 0.3291, Current = x 0.3123, y 0.3289, error = 0.31 DE Target black = x 0.3128, y 0.3291, Current = x 0.3138, y 0.3302, error = 0.62 DE

profile check complete, peak err = 0.885488, avg err = 0.281984, RMS = 0.319624
Gamut hull mapping errors: = avg 1.052822, max 7.858778


PNG image

PNG image




The old one:


  Target Brightness = 100.00, Current = 100.32, error =  0.3%
  Target 50% Level  = 21.83, Current = 23.36, error =  1.5%
  Target Near Black =  1.00, Current =  1.11, error =  0.1%
Target white = x 0.3128, y 0.3291, Current = x 0.3135, y 0.3299, error = 0.44 DE Target black = x 0.3128, y 0.3291, Current = x 0.3112, y 0.3295, error = 1.54 DE

profile check complete, peak err = 1.099203, avg err = 0.277699, RMS = 0.323899
Gamut hull mapping errors: = avg 0.431822, max 2.411364




PNG image

PNG image






Other related posts: