[argyllcms] Re: ArgyllCMS 1.6.3 work with DTP20?

  • From: "Klaas J. Wiedijk" <kwiedijk@xxxxxxxxx>
  • To: argyllcms@xxxxxxxxxxxxx
  • Date: Fri, 19 Dec 2014 13:33:03 +0100

Graeme,
does a disptools v1.7beta for linux 64 exist?
I've got a similar problem as Thomas Baumann regarding a DTP 94.

           Thanks!, cheers, Klaas.




On 19-12-14 13:14, Graeme Gill wrote:
Thomas Baumann wrote:

I have a similar problem with my DTP20, but on Mac OS X 10.9.5. It works fine 
with V1.4.0
(on OS X 10.6.8) but I get communication errors with V1.6.3, using either 
chartread or
spotread. Should I try to compile V1.5.1 for use on OS X 10.9.5 or is there a 
USB patch
for the latest Argyll version available?
Hi,
        try <http://www.argyllcms.com/disptools_osx64_v1.7beta.tgz>

Graeme Gill.





--
tel: +31206793555
mob: +31628672924
Skype: kwiedijk1
@mail: kwiedijk@xxxxxxxxx


Other related posts: