[argyllcms] Re: Argyll 1.6.0 - Shallow blacks on Epson 3880

  • From: Graeme Gill <graeme@xxxxxxxxxxxxx>
  • To: argyllcms@xxxxxxxxxxxxx
  • Date: Mon, 23 Sep 2013 22:51:55 +1000

Xavi wrote:

Hi,

> Could be that the difference was on the installed Colormunki Driver? Because
> the version that appears on the device manager, of my Win8 Pro x64 is the
> 1.2.6.0 from 01-17-2012

This isn't the instrument driver, it's the (libUSB-win32) USB kernel driver.
So it has nothing to do with the way the instrument behaves.

> I haven't tested the version 1.6 but a few days ago I tested the 1.5.1
> version on a W8 Pro x64, with a Colormunki, and I don't see any issue on my
> final prints. Could be that my installed CM driver belongs to an outdated
> version.

No, it is probably an instrument difference or printer difference. For instance
if the black on your printer aren't super deep (say L* of > 5) you
may not notice the problem, since it's mainly due to some electrical
interference within the ColorMunki between the LED driver and the
spectral sensor, and a sufficiently large level of light will swamp
the error.

> It is recommended to update the system CM driver on any new release or it is
> not necessary?

There's no need to update the kernel driver for 1.6.1, although installation
on Win8 should be easier if you need to (no need to reboot in "disable driver
checking" mode), and possible to install on Win8.1.

Graeme Gill.


Other related posts: