[argyllcms] Argyll 1.5.1: artifacts in dark shadows - It got worse in 1.6!

  • From: "alberto.ferrante@xxxxxxxxxx" <alberto.ferrante@xxxxxxxxxx>
  • To: "argyllcms@xxxxxxxxxxxxx" <argyllcms@xxxxxxxxxxxxx>
  • Date: Thu, 5 Sep 2013 11:04:15 +0200 (CEST)

Hi all,
sorry to bring this old topic up again, but I was doing the 
monthly re-calibration of my monitor and I noticed that, by using 
Argyll 1.6, the problem with dark shadows got worse. I now obtain 
artifacts even by using colprof from Argyll 1.4 (which was not the case 
before) and the artifacts are much more evident. Artifacts now seem to 
disappear (I have to check again more carefully when I get home 
tonight, though) by using -al instead of -aX.
Is there anything I can 
do to help solving this problem? Last time we could not find a solution 
to it.

Best,
   Alberto

Alberto Ferrante wrote:
> Dear all,
> 
yesterday night I tried to re-calibrate and profile my 
> monitor by 
using Argyll 1.5.1. It looks like, in this release, colprof 
> creates 
a color profile that introduces some problems in dark shadows. 
> When 
I enable the color profile some parts of the dark shadows loose 
> 
completely details and assume strange lighter tones. I tried re-
> 
generating the color profile by using colprof 1.4.0 and the problem 
> 
disappeared. I tried generating the profile both by using -aX (the 
> 
option that I normally use) and -al.
> 
> Best regards,
>    Alberto


Invita i tuoi amici e Tiscali ti premia! Il consiglio di un amico vale più di 
uno spot in TV. Per ogni nuovo abbonato 30 € di premio per te e per lui! Un 
amico al mese e parli e navighi sempre gratis: http://freelosophy.tiscali.it/

Other related posts: