[antispam-f] Re: SecureSockets

  • From: Frank de Bruijn <antispam@xxxxxxxxx>
  • To: antispam@xxxxxxxxxxxxx
  • Date: Fri, 08 Feb 2019 10:22:45 +0100

In article <578301fac0antispam@xxxxxxxxx>,
   Frank de Bruijn <antispam@xxxxxxxxx> wrote:

In article <8297dc8257.harriet@xxxxxxxxxxxxxxxx>,
   Harriet Bazley <lists@xxxxxxxxxxxxxxxxxx> wrote:
On 7 Feb 2019 as I do recall,
          Frank de Bruijn  wrote:
This is with the module already loaded?

Apparently, although I'm not sure what's loading it if not AntiSpam.

That could mean AntiSpam loads the module and then the version check
fails, but...

*help securesockets
==> Help on keyword SecureSockets
Module is: SecureSockets   1.04 (26 Nov 2005)

...this means it shouldn't.

All of this is happening on an Iyonix, right? So the OS version number
should be 5.xx. I'll check things in a RISC OS 5 RPCEmu later today.
Considering the version check code was written when I still used my
Iyonix I doubt it will make any difference, but who knows?

Nope. No difference. Module is loaded by AntiSpam, no errors.

I'm stumped.

Let's go back a bit. You wrote earlier that version 1.67 was OK until
you rebooted. So what happens when you load the module manually by
double clicking the file and then run AntiSpam?

Also, where is the module file stored on that machine and what's its
name?

Regards,
Frank


Other related posts: