[antispam-f] Re: SecureSockets

  • From: Harriet Bazley <lists@xxxxxxxxxxxxxxxxxx>
  • To: antispam@xxxxxxxxxxxxx
  • Date: Fri, 08 Feb 2019 01:01:35 GMT

On 7 Feb 2019 as I do recall,
          Frank de Bruijn  wrote:

In article <a446478257.harriet@xxxxxxxxxxxxxxxx>,
   Harriet Bazley <lists@xxxxxxxxxxxxxxxxxx> wrote:
I'm afraid I'm still getting consistent errors:

06 Feb 21:48:17 010 Starting AntiSpam 1.67.1 (05-02-2019)
06 Feb 21:48:17 030 Unable to find a suitable version of the module 
SecureSockets
06 Feb 21:48:19 100 AutoRun
06 Feb 21:48:19 100 RunEvery
06 Feb 21:48:24 100 Starting run - all boxes
06 Feb 21:48:28 100 Box 1: Wings
06 Feb 21:48:28 030 Aborted - no SecureSockets module

This is with the module already loaded?

Apparently, although I'm not sure what's loading it if not AntiSpam.

I simply cannot reproduce that. Whether SecureSockets (1.04) is already
loaded or not, here Antispam starts without error.

How does the module identify itself, i.e. what's the output of

 help secure.

in a taskwindow?

*help securesockets
==> Help on keyword SecureSockets
Module is: SecureSockets   1.04 (26 Nov 2005)


-- 
Harriet Bazley                     ==  Loyaulte me lie ==

It is far better to be deceived than to be undeceived by those we love.

Other related posts: