[antispam-f] Re: POP Error situations

  • From: Richard Porter <ricp@xxxxxxxxxxxxxxxx>
  • To: antispam@xxxxxxxxxxxxx
  • Date: Fri, 07 Jul 2006 15:18:58 +0100

On 7 Jul 2006 Martin <freelists@xxxxxxxxxxxxxxxx> wrote:

> 
> A suggestion and a question about some errors I have been seeing recently
> of the following sorts in the AntiSpam logs ...
> 
> #1:   07 Jul 12:37:19 040 Failed to resolve remote host
> 
> #2:   07 Jul 12:43:15 040 Time out while logging in
> 
> #3:   07 Jul 12:56:15 020 Invalid argument (error #&20E16)
>       07 Jul 12:56:15 020 Aborted: unable to connect to host
> 
> The suggestion is: can errors like this somehow be indicated on the
> Summary which is displayed when the download ends? When such errors
> happen, I can be oblivious for some time until I wonder why nothing has
> been downloaded! Perhaps the End time displayed could be red background,
> with the text 'Errors' after the date?
> 
> The question is: What does the 'Invalid Argument' error #3 mean? When it
> has happened the only solution I have found so far is to re-boot the
> broadband Router!

I think it means you're on PlusNet/Force9 :( They're having lots of 
problems at the moment, particularly with usernames beginning with a.
To make matters worse their customer support has gone completely down 
the pan but you might find something on the service status page.

-- 
 _
|_|. _   Richard Porter               http://www.minijem.plus.com/
|\_||_                                mailto:ricp@xxxxxxxxxxxxxxxx

Other related posts: