[antispam-f] Re: MSC: Error &813F26

  • From: David Higton <dave@xxxxxxxxxxxxxxxx>
  • To: antispam@xxxxxxxxxxxxx
  • Date: Fri, 11 Jan 2019 22:36:08 GMT

In message <5774e3b2fcantispam@xxxxxxxxx>
          Frank de Bruijn <antispam@xxxxxxxxx> wrote:

In article <5774e0eecfantispam@xxxxxxxxx>,
  Frank de Bruijn <antispam@xxxxxxxxx> wrote:
In article <f3e2d87457.DaveMeUK@xxxxxxxxxxxx>,
   David Higton <dave@xxxxxxxxxxxxxxxx> wrote:
I've been repeatedly trying to send a message with a zipped attachment.
The error in the MSC log is:

11 Jan 19:47:24 030 Error &813F26 - Socket error (code 78)

Eventually I used Qedit to hold the item, and sent myself a short
test message.  It worked fine.  This is all via the same email
service provider, though the recipients are different.

Frank, any idea what's going wrong?

Not offhand. I seem to remember someone mentioning on the ROOL forum
that these codes appeared to correspond to codes in the mbedtls source.
I need to find the time to figure out where to look exactly...

I *think* 78 may be similar to 76. According to the net_sockets.h file
in the mbedtls package:

#define MBEDTLS_ERR_NET_RECV_FAILED   -0x004C  /**< Reading information
from the socket failed. */

#define MBEDTLS_ERR_NET_SEND_FAILED   -0x004E  /**< Sending information
through the socket failed. */

If I interpret that correctly, simply retrying a 78 might work. I'll
check it out this weekend.

I'd like that to be true.  However, at the /application/ level, retrying
multiple times has failed.

I accept that that isn't the same as an immediate retry /within/ the
app.

I await your results!

Dave

Other related posts: