[antispam-f] Re: AntiSpam 1.64 with RISC OS 5.24 (R-Comp version)

  • From: Brian Howlett <brian.groups@xxxxxxxxxxxxxxxxxx>
  • To: antispam@xxxxxxxxxxxxx
  • Date: Sat, 26 May 2018 17:17:46 +0100

On 26 May, Brian Howlett wrote:

On 25 May, Frank de Bruijn wrote:

That's where it's trying to load the RexEx module. Do you use regex
rules?

I may do - my Rules have been set up over a good few years, and I can't
remember the origin of many of them. So, yes, possibly...

I've checked my Rules file, and yes, there were three that use RegEx.

Do you have the most recent version of the module?

Not sure. The version I have is RegEx 1.06 (09 Dec 2006), so there may
well be a later version out there.

This is the most recent version I could find, after Stefan Bellon took 
over maintenance.

What happens if you load the module separately, before starting
AntiSpam?

I'll try that, but will have to reinstall RO 5.24 first.

I get the same error from AntiSpam whether RegEx is loaded or not.

I haven't had time to try RO 5.24 yet and I'm afraid it will be a while
before I do...

No worries. I'll come back to the list once I've checked for a more recent
RegEx module and gone back to RO 5.24 to test it.

Anybody know of a more recent RegEx module?
-- 
Brian Howlett
-------------------------------------------------------------------
When I told the folks back home that I was coming to Auchtermuchty,
they said "Wear the fox hat"...

Other related posts: