[antispam-f] Re: AntiSpam 1.64 with RISC OS 5.24 (R-Comp version)

  • From: Martin <freelists@xxxxxxxxxxxxxxxx>
  • To: antispam@xxxxxxxxxxxxx
  • Date: Sat, 26 May 2018 20:26:47 +0100

On 26 May in article <79cc52fe56.Brian@xxxxxxxxxxxxxxxxx>,
   Brian Howlett <brian.groups@xxxxxxxxxxxxxxxxxx> wrote:

On 26 May, Brian Howlett wrote:
On 25 May, Frank de Bruijn wrote:

That's where it's trying to load the RexEx module. Do you use
regex rules?

I may do - my Rules have been set up over a good few years, and I
can't remember the origin of many of them. So, yes, possibly...

I've checked my Rules file, and yes, there were three that use
RegEx.

Do you have the most recent version of the module?

Not sure. The version I have is RegEx 1.06 (09 Dec 2006), so
there may well be a later version out there.

This is the most recent version I could find, after Stefan Bellon
took over maintenance.

What happens if you load the module separately, before starting
AntiSpam?

I'll try that, but will have to reinstall RO 5.24 first.

I get the same error from AntiSpam whether RegEx is loaded or not.

Question for Frank: as the error is at line 2902, how do you know
that the Regex load is causing the problem ... the same code seems to
be used to load NSQ and SecureSockets? 

As Regex itself does not seem to be the culprit, could it be one of
the other modules?

Anybody know of a more recent RegEx module?

That is what I am using here  ... on RO5.24 with AS1.64 ... but on an
Iyonix and without SecureSockets.

-- 
Martin Avison      using a British Iyonix running RISC OS 5 
                   and the Pluto mail and newsreader

Other related posts: