[accesscomp] Re: vista question

  • From: "Gene" <gsasner@xxxxxxxxx>
  • To: <accesscomp@xxxxxxxxxxxxx>
  • Date: Mon, 23 Feb 2009 00:24:16 -0600

Have you learned how to use UAC by listening to the JAWS training material? Have you used Vista before? Is the problem you are having actually a problem caused by malfunction or a problem caused by not learning about Vista.


Gene
----- Original Message ----- From: "arlene" <nedster6@xxxxxxxxx>
To: <accesscomp@xxxxxxxxxxxxx>
Sent: Sunday, February 22, 2009 7:29 PM
Subject: [accesscomp] Re: vista question


I  had  just  gotten  this  new  lap top. I'll  try that.
----- Original Message ----- From: "David Whitehead" <d.h.whitehead@xxxxxxxxxxxx>
To: <accesscomp@xxxxxxxxxxxxx>
Sent: Sunday, February 22, 2009 5:37 AM
Subject: [accesscomp] Re: vista question



Hello there;

are you able to, route Jaws to Pc?

or, can you virtualize the window using jaws? ctrl+insert+w.

then paste the content in a email. and send.


----- Original Message ----- From: "arlene" <nedster6@xxxxxxxxx>
To: <accesscomp@xxxxxxxxxxxxx>
Sent: Saturday, February 21, 2009 10:48 PM
Subject: [accesscomp] vista question


Hello  this is a vista  question  and  it's  on a lap top computer! Here
goes
I am a Vista user who is running JAWS 10. Today, my JAWS won't read for me when the UAC comes up asking for permission to run or add/delete programs. It acts like the Numlock comes on, and I can't read the buttons at all. I
think I heard something about JAWS remote.  Any advice?
Thanks




--------------------------------------------------------------------------------



No virus found in this incoming message.
Checked by AVG - www.avg.com
Version: 8.0.237 / Virus Database: 270.11.3/1966 - Release Date: 02/22/09 17:21:00



Other related posts: