[accesscomp] Re: Error message about sending message with pictures

  • From: "Reginald George" <adapt@xxxxxxxxx>
  • To: <accesscomp@xxxxxxxxxxxxx>
  • Date: Thu, 25 Feb 2010 00:31:26 -0600

I often see this when E-mails I receive such as newsletters have imbedded 
links to photos or images.  You can not turn off this warning since they 
want you to know the message won't look the same to the recipient, and that 
parts may be missing.

Only way to fix it is to go into the options from the tools menu of your 
inbox, to the security tab and tell OE not to block images and other 
external content in HTML messages by unchecking this option.  However, this 
does pose a security risk as virus code and web beacons can then be imbedded 
into the HTML of the messages that could take down your defenses or subject 
you to huge amounts of SPAM much more easily.  This is because a spammer can 
include code that will give them a response to know that an active E-mail 
user has opened and read whatever it is that they were selling, which causes 
them to send even more crap.  So for me I would rather just put up with the 
error and say yes I want to send anyway.
----- Original Message ----- 
From: "Sherri" <flmom2006@xxxxxxxxx>
To: <accesscomp@xxxxxxxxxxxxx>
Sent: Wednesday, February 24, 2010 11:14 PM
Subject: [accesscomp] Re: Error message about sending message with pictures


Usually forwarding a message.
----- Original Message ----- 
From: "Gene" <gsasner@xxxxxxxxx>
To: <accesscomp@xxxxxxxxxxxxx>
Sent: Thursday, February 25, 2010 12:10 AM
Subject: [accesscomp] Re: Error message about sending message with pictures


> Are you sending a message you wrote or forwarding a message and are you
> including any content as background such as audio files that are intended
> to play when the recipient opens the message?
>
> Gene
> ----- Original Message ----- 
> From: "Sherri" <flmom2006@xxxxxxxxx>
> To: <accesscomp@xxxxxxxxxxxxx>
> Sent: Wednesday, February 24, 2010 10:44 PM
> Subject: [accesscomp] Error message about sending message with pictures
>
>
> When I try to send some messages, why do I sometimes get this error
> message? My Outlook Express is set up not to send messages as plain text.
> Your explanation is appreciated.
>
> Sherri
> One or more of the pictures in this message could not be found. When you
> send this message these pictures will not be included. Are you sure you
> want to send this message?
> Sherri Brun, NFBF Secretary and Newsline® Coordinator
> E-mail:  flmom2006@xxxxxxxxx
> http://www.nfbnewslineonline.org
> http://www.nfbflorida.org
>
> "Don't give up something you want forever for something you want only for
> now!"
>



Other related posts: